Web1040
User’s Manual
Tax Year 2017

Support.DrakeSoftware.com
(828) 524-8020
Copyright

The 2017 Web1040 User’s Manual, Drake Tax Software, and any other related materials are copyrighted material. All rights are reserved by Drake Enterprises, LTD, including all ownership rights. This document, associated software, and related material are the property of Drake Enterprises, LTD.

Drake Enterprises, LTD, hereby authorizes you to download, display, print, and reproduce the material in this document in an unaltered form only for your personal, non-commercial use or for non-commercial use within your organization. Copyright, trademark, and other proprietary notices may not be removed.

© 2018 Drake Enterprises, LTD. All rights reserved.

While every attempt has been made to produce an accurate and complete manual, there is no warranty, expressed or implied, to that effect. Drake Enterprises, LTD, assumes no liability for damages or claims resulting from the use of the information contained herein.

Trademarks

The Drake Software Logo and Drake Tax are registered trademarks of Drake Enterprises, LTD.

Other product names mentioned in this manual may be trademarks or registered trademarks of their respective companies.
Table of Contents

Introduction.................................................................................................................. 1
  About Web1040 ................................................................. 1
  Contacting Drake Support ..................................................................................... 2

Installation & Setup..................................................................................................... 3
  Logging In and Out of Desktop Drake ................................................................. 3
  Desktop Drake Setup ............................................................................................ 4

Drake Remote Manager............................................................................................... 11
  Creating a Desktop Shortcut for DrakeRM ...................................................... 11
  Remote Site Management ................................................................................... 12
  Upload Configuration Files to Drake ................................................................. 16
  Client File Management ...................................................................................... 16

Desktop Drake Basics................................................................................................. 19
  The Home Window .............................................................................................. 19
  General Navigation .............................................................................................. 20
  Opening Returns ................................................................................................. 21

Web1040 Basics........................................................................................................... 23
  Creating an Internet Favorite for Web1040 ...................................................... 23
  The Web1040 Login Screen .............................................................................. 23
  The Web1040 Home Window ............................................................................ 24
  The Taxpayer Information Screen ...................................................................... 27
  Working in a Tax Return ...................................................................................... 29
  Help ..................................................................................................................... 33
  Screen Buttons .................................................................................................... 35

Return Preparation...................................................................................................... 37
  Taxpayer Demographics ..................................................................................... 37
  Disclosures Tab ................................................................................................... 39
  The Interview Process ......................................................................................... 39
  Refund and Balance Due Options ...................................................................... 41
  PIN Information .................................................................................................. 41
  E-file Selection ..................................................................................................... 41
  Your Forms ......................................................................................................... 42
  Results .................................................................................................................. 43
  E-filing the Return ............................................................................................... 46

Tools, Setup, and Reports.......................................................................................... 47
  Web1040 Tools .................................................................................................... 47
  Web1040 Setup .................................................................................................... 54
  Web1040 Reports ................................................................................................. 62

Index .......................................................................................................................... 69

Appendix: Forms and Screen Codes........................................................................... v
Welcome to the Web1040 User’s Manual for the 2017 tax year. Before getting started in the software, please read this introduction, which includes an overview of Drake’s Web1040 program.

About Web1040

Web1040 is designed to allow preparers in remote offices of a firm to prepare tax returns using an interview-based interface. All returns are stored on Drake’s servers, providing both security and accessibility. The Home Office Administrator sets up a desktop version of Drake (referred to as the “Desktop Installation”) and then uploads this setup to Drake’s servers using the Drake Remote Manager (DrakeRM) software. Preparers at the remote sites log in to Web1040, prepare tax returns, and can e-file the returns depending on the setup. The Home Office Administrator and the Site Administrator can view and edit the return. The Home Office Administrator can also download the return into the desktop version of Drake Software.

Three Levels of Users

There are three levels of users for Web1040:

1. **Home Office Administrator**: This user has full rights to all aspects of Web1040 and the desktop installation of Drake Software. The Admin controls all other users’ access rights to Web1040. Because tax returns prepared remotely reside on Drake’s servers and are accessed via an Internet link, the Home Office Administrator can access and edit returns without downloading them to the desktop installation of Drake Software. The Home Office Administrator can also download returns onto his or her desktop Drake installation.

2. **Site Administrator**: This user has limited setup capabilities for Web1040 that affect only his or her site or location. The Site Administrator can edit returns that have been prepared by other preparers in their firm and can also prepare tax returns.
3. **Preparer**: This user has no setup capabilities. The preparer can e-file tax returns (if the Home Office Administrator grants him or her that permission) and can print checks.

**Contacting Drake Support**

In addition to the manual, on-screen **Help**, and online resources, Drake offers unparalleled telephone and e-mail support. Use one of the following methods to consult a member of the Drake Support team:

- **e-mail Support** — Support@DrakeSoftware.com — Recommended for simpler Drake Software questions.
- **Telephone Support** — (828) 524-8020 — Recommended for more complicated Drake Software questions.
- **Fax Support** — (828) 349-5718 — Drake replies to faxes with faxes, not phone calls.

### Drake Support Hours

<table>
<thead>
<tr>
<th>Drake Support Hours</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>December – April</strong></td>
<td><strong>May – November</strong></td>
</tr>
<tr>
<td>Monday – Friday, 8 a.m. – 10 p.m. ET</td>
<td>Monday – Friday, 8 a.m. – 9 p.m. ET</td>
</tr>
<tr>
<td>Saturdays 8 a.m. – 6 p.m. ET</td>
<td>Saturday 9 a.m. – 5 p.m. ET</td>
</tr>
</tbody>
</table>
2 Installation & Setup

The desktop version of Drake Software must be installed and set up before configuring the Web1040 program.

To install the desktop version of Drake Software, refer to Chapter 2, “Installation & Setup”, in the 2017 Drake Tax User’s Manual. Most of the installation and setup procedures of the desktop version of Drake’s Web1040 software are similar to the Drake Tax program.

To open the 2017 program, double-click the Drake 2017 icon on your desktop. In addition to the Preparer Login box (Figure 2-1), the Login window displays update information, system and drive information, and the current date.

Logging In and Out of Desktop Drake

Log in to the desktop version of Drake using the Preparer Login box (Figure 2-1) on the Drake Login window. Enter a Username and Password and click Login to open the Drake Home window.

Figure 2-1: Preparer Login box on Drake Login window

To log out without closing the program, click File > Logout Preparer from the Home window. To close the program, click Exit, then Yes.
Desktop Drake Setup

Complete the **Firm, ERO, Preparer, Options, Pricing** (optional), and **Letters** (optional) setup items under the **Setup** menu within your desktop version of Drake Software. Pricing must be set up either in the desktop version of Drake or in the Remote Manager. See “Pricing Options” on page 13 for more information on Pricing Setup.

The following sections highlight either exceptions or special considerations specific to Web1040.

Setting an Admin Password

Web1040 requires the Admin account use a password to log in to the desktop installation of Drake. The same username and password combination is used to log in to Web1040.

To set a password for the Admin account:

1. From the Drake **Home** window, select **Setup > Preparer(s)**.
2. Click the Administrator (**ADM**) row, and then click **Edit Preparer**, or double-click the Administrator (**ADM**) row.
3. Enter a password in the **Password** field. Passwords can be up to eight characters (alphabetic, numeric, or a combination) and are not case-sensitive.
4. Re-enter the password in the **Password (Repeated)** field. Keep a record of the password. Drake cannot retrieve lost or forgotten login passwords.
5. Click **Save**, and then click **Exit**.

Firm Setup

Firm Setup is required and must be completed before preparing and e-filing returns.

Each Web1040 site should be set up as a separate Firm. The #1 Firm should be set up using a valid EFIN. The other sites can be set up using a valid EFIN or the Drake-assigned “R” EFIN. (“R” stands for “Remote.”)

Refer to **Firm Setup** in the *2017 Drake Tax User’s Manual* for instructions.

ER0 Setup

An Electronic Return Originator (ERO) must complete ERO Setup in order to e-file returns, use the Drake e-mail program, download software updates to the desktop installation of Drake, access the online e-filing database, and access RIA online tax research.
Preparer Setup

There are three levels of users for Web1040: Home Office Administrator, Site Administrator, and Preparer. Each of these user types have varying capabilities within Web1040, which are differentiated by their security setup.

Preparer Setup fields must be completed before preparing and e-filing returns. All preparers must be entered in Preparer Setup and have a Username and Password. Each time a name is added to Preparer Setup, a number is assigned to that name. The Home Office Administrator can reset a preparer’s password by going to Setup > Reset User Passwords.

**NOTE**

All preparer accounts, including the Admin account, must be set up with a Username and Password to access the Web1040 program.

**Adding a Preparer**

Refer to Preparer Setup in the 2017 Drake Tax User’s Manual for instructions.

**Setting up Preparer Security**

Only the Home Office Administrator can set security rights. Settings must be established before a preparer can begin working in the software. This feature establishes security settings for an individual. To assign the same security level to many preparers, use the Group Security feature.

The Admin user is the only user that can be set up as the Home Office Administrator. Any other user set up as an Administrator (full ADMIN rights) is a Site Administrator. A regular preparer can have any security rights other than administrative rights. Save each preparer as you complete his or her setup.

Data Locations Setup

Web1040 is not affected by the settings made in Setup > Data Locations in the desktop installation of Drake.

Options Setup

The tax software is shipped with the most common preferences set as the defaults. Use Setup > Options to view or change the defaults for the various options available. Options are categorized into tabs, as shown in Figure 2-2. (Administrative users also have an Administrative Options tab.)

Figure 2-2: Options tabs from Setup > Options

From the Home window, go to Setup > Options and select a tab.

To access the Administrative Options tab, the user must have administrative rights. Options under the Administrative Options tab are described in Table 2-1.

Table 2-1: Options Setup: Administrative Options

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Use Customized Data Entry Selection Menu</td>
<td>Select the Use Customized data entry selection menu check box then click Customize. Select the package and the 1040 - Individual package type to customize. Click Load Menu. When the data entry screen is opened, click (clear) items to make them unavailable in the Web1040 program. Click Save. The selected (cleared) items will not be accessible to any user other than those with administrative rights. See &quot;Disabled Forms&quot; on page 60 for details.</td>
</tr>
<tr>
<td>Customize user-defined data entry fields</td>
<td>Create option lists for the Miscellaneous Codes fields on the Taxpayer Information screen and the Adjustments and Payments Description fields on the Client Bill - Adjustments and Payments screen. For step-by-step instructions on this feature, see &quot;Customized Drop Lists&quot; on page 7.</td>
</tr>
<tr>
<td>Use Customized Flagged Fields on all returns</td>
<td>See &quot;Custom Flags&quot; on page 58 for step-by-step instructions.</td>
</tr>
<tr>
<td>Apply current-year Admin flag settings when updating from prior year</td>
<td>This option does not apply to the Web1040 setup. No Setting required.</td>
</tr>
</tbody>
</table>
Customized Drop Lists

Your firm can create customized drop lists for the Miscellaneous Codes on the Taxpayer Information screen and the Adjustments and Payments Description fields on the Client Bill - Adjustments and Payments screen. Once you have created a drop list, it appears in the selected field. In Figure 2-3, a drop list has been created for Miscellaneous Code 1 on the Taxpayer Information screen. As shown in the example, Code 1 has the user-defined referral codes “CR” (Client Referral), “SM” (Social Media), “BR” (Business Referral), etc.

Figure 2-3: Customized Droplist and Codes

To create a drop list:

1. From the Home window, select Setup > Options > Administrative Options tab.
2. Click the second Customize button (Figure 2-4).
3. In the Customizable Dropdowns in Data Entry dialog box, double-click a field, such as the Name and Address Screen - Miscellaneous Code 2 field, to customize it, or select a field and click Edit (Figure 2-4). The Edit Entries dialog box is opened (Figure 2-5).
4. Click Add (Figure 2-5).
5. Repeat the previous two steps for additional drop list items. When added, items are displayed in the **Entry List** on the left side of the dialog box (Figure 2-5).

6. Click **Save Changes** to close the **Edit Entries** dialog box.

Click **Exit** to return to the **Setup Options** dialog box.

The **Edit Entries** dialog box also offers the following options:

- **Changing the order of a listed item** — Use the **Move Up**, **Move Down**, **Sort Ascending**, and **Sort Descending** buttons to change the order of items in the drop list.
- **Removing a listed item** — Select an item and click **Remove**.
- **Editing a listed item** — Double-click an item. The **Selected Entry** box is activated with the item properties. Make changes and click **Save**.

Click **Save Changes** to save your changes and exit the **Edit Entries** dialog box.

**NOTES**

Drop lists can also be created for the **Adjustments** and **Payments** description fields on the **Client Bill - Adjustments and Payments** screen.
Pricing Setup

Set up Drake Software to calculate the prices to charge clients and generate the client’s bill with the return. Use Pricing Setup to enter prices. Prices can be defined for each form and, on some forms, for each item. You can also enter minimum and maximum charges for a completed return.

With Web1040, you can have your sites use the pricing profile that you set up in your desktop version of Drake, you can set up pricing profiles in the Drake Remote Manager (see “Pricing Profiles” on page 15), or you can allow sites to set up their own pricing (see “Office Pricing” on page 54). You can also designate which sites use the pricing established in the desktop version and which can set up and use their own pricing. Pricing established in the desktop version of Drake becomes the Default Pricing Profile in Web1040.

NOTE
Establish bank-product fees in Setup > Firm(s).


Letter Setup

The letters program generates various types of client letters, from engagement letters to the return’s cover letter. In some cases, letter content is automatically based on data from the tax return. For example, if a return with a federal balance due has been e-filed and the client has opted to mail a check to the IRS, the accompanying result letter will state the balance due amount, provide the e-filing information, and give instructions for mailing the balance due. Because so much of the letters program is automatic, you might not have to edit the letter templates at all. If you do have to make changes, Drake has provided numerous options for doing so.

Use the Drake Remote Manager (DrakeRM) to establish site-specific setup options, to upload setup options from the desktop installation of Drake, and to download tax returns to the desktop installation of Drake that were prepared through Web1040.

DrakeRM is divided into three main sections:

1. Remote Site Management
2. Upload Configuration Files to Drake
3. Client File Management

Creating a Desktop Shortcut for DrakeRM

Before you can begin using DrakeRM, you must first create a desktop shortcut to access this program.

To create a desktop shortcut for DrakeRM, complete the following steps:

1. Click Start.
2. Click This PC (for Windows 7, click Computer).
3. Double-click the drive where Drake Software is installed.
4. Double-click the Drake17 folder.
5. Double-click the FT folder.
6. Right-click DRAKERM.EXE and select Send To.
7. Select Desktop (create shortcut).
Remote Site Management

Use Remote Site Management to set up the Web1040 program and remote sites, establish return viewing options, view returns prepared at a remote site, edit a Declaration Control Number (DCN), and create and edit pricing profiles.

Remote Program Setup (Required)

Use Remote Program Setup to establish global settings for all sites.

Figure 3-1: Remote Program Setup

Home Office Information

The Home Office ID and EFIN at the top of the screen are filled from the Setup > ERO screen in the desktop version of Drake.

Enter the Office Name and E-Mail Address of the Home Office. The E-mail Address is used for the Send for Review function within Web1040. The e-mail address entered here is where these returns are e-mailed.

Custom Main Program Text

Enter up to 1,023 characters in the Customizable main program window text section. The message appears on the Web1040 login screen and is useful for sending messages to all remote sites. Change this message as often as necessary. Click the Preview button to view the message in a separate display window.

Just for Fun — Use HTML code to display different font configurations.

NOTE

If an Internet connection is active on the Home Office computer when this message is saved, it is automatically uploaded to the Drake server. The updated message is visible the next time the remote site connects to the Internet and accesses the Web1040 login screen.
Select the default return viewing options for remote sites. These settings can be adjusted for each site under **Remote Site Setup - Required**.

- **View All Documents** (default) allows the preparer to view the entire return and all attached forms, letters, etc.
- **View 1040** allows viewing of just the 1040/1040A/1040EZ forms.
- **View Electronic Filing Errors** allows viewing of message and notes pages.
- **View Signature Documents** allows the preparer to view and print signature documents associated with the tax return.
- **View Bank Documents** allow the preparer to view and print bank documents associated with the tax return.

When finished, click **Save**.

**Remote Site Setup (Required)**

Use **Remote Site Setup** to establish site-specific setup options.

**Figure 3-2: Remote Site Setup**

All of the firms that were set up in the desktop version of Drake are listed in the **Site List**. To edit the setup for a site, either select the site and click **Edit**, or double-click the site.

**Site Info**

The **Site Info** section displays the information set up under **Setup > Firms** in the desktop version of Drake. To edit the **Site Name**, **EFIN**, or **Bank information**, return to **Setup > Firms** in the desktop version of Drake.

**Pricing Options**

Pricing can be set up in three places in the software:

1. From the desktop version of Drake (see “Pricing Setup” on page 9)
2. From DrakeRM by creating and assigning pricing profiles (see “Pricing Profiles” on page 15 for information on creating and editing pricing profiles)
3. From within Web1040 by granting the selected site permission to edit their own pricing

The Default Pricing Profile is the pricing previously set up in the desktop version of Drake. Use the Pricing Profile drop list to assign a pricing profile for the selected site.

Select Site can setup their own pricing (Web1040 only) to allow a site to set up its own pricing. Only the Home Office Administrator and the Site Administrator can edit site pricing when this option is selected.

Site Access

The Enabled check box must be selected for anyone at the remote site to log in to Web1040.

Grant Web1040 users at the selected site the ability to e-file returns by selecting the Allow site to E-File returns directly to Drake check box. When this option is selected, an E-file button is displayed on the E-file Return screen to allow e-filing. When this option is not selected, the E-file button is not displayed and is replaced by the Send for Review option.

Return Viewing Security Options

Use this option to set viewing options specific to the selected site. The default setting is Use Global Return Viewing Security Options. The global viewing options were set in the Remote Manager under Remote Program Setup - Required (see “Return Viewing Security Options” on page 13).

- View All Documents allows the preparer to view the entire return and all attached forms, letters, etc.
- View 1040 allows viewing of just the 1040/1040A/1040EZ forms.
- View Electronic Filing Errors allows viewing of message and notes pages.
- View Signature Documents allows the preparer to view and print signature documents associated with the tax return.

Click Save to save the setting of the selected site.

Click Done to exit Remote Site Setup. If an Internet connection is active, the firm information is automatically uploaded to Drake’s servers.

View Tax Returns

A return must be calculated and viewed in Web1040 prior to printing the return or being viewed from the Drake Remote Manager. Viewing a return in Web1040 creates a PDF file of the return. See View Return on page 28.

To view a return:

1. Double-click View Tax Returns.
2. Enter the SSN of the return to be viewed and click View Return. The last PDF created of that return is displayed.
Edit Firm DCN (Declaration Control Number)

This option should be used to override the DCN only after returns have been prepared (after a default DCN has been set in the desktop version of Drake).

The Firm Declaration Control Number (DCN), or “DCN Serial Number,” is a unique number assigned to each tax return based on the firm’s EFIN and DCN. If two returns have the same DCN, the IRS rejects one of the returns. To avoid duplications, DCNs are automatically advanced for each return created. Offices that use the same EFIN must stagger DCNs to avoid duplication.

To set a site’s DCN to a unique starting number, complete the following steps:

1. Double-click Edit Firm DCN (Declaration Control Number).
2. Select the firm using the drop list in the Firm field.
3. Click Edit. The current DCN is displayed.
4. Enter a new DCN for the firm. Drake recommends staggering DCNs by at least 2000.
5. Click Save and then click Done.

Pricing Profiles

Create and edit Pricing Profiles so your sites can use unique pricing. Once these profiles have been created and edited, go to Remote Site Setup - Required (see “Remote Site Setup (Required)” on page 13) to assign a pricing profile for use by a site.

Creating Pricing Profiles

To create a Pricing Profile, complete the following steps:

1. Double-click Edit Pricing Profiles. The Custom Pricing Profiles window is displayed.
2. Click New.
3. Enter a name for the Pricing Profile and click OK. The new profile starts out as a duplicate of the Default Pricing Profile that was set up in the desktop version of Drake and is listed in the Profile List.

Editing Pricing Profiles

To edit a Pricing Profile, complete the following steps:

1. Select the profile from the Profile List that you wish to edit and click View/Edit.
2. Refer to Pricing Setup in the 2017 Drake Tax User’s Manual for details about editing form pricing.
3. As each price is entered, click Update. When finished editing pricing, click Save. The Custom Pricing Profiles window is displayed again.
4. Click Done.

IMPORTANT

All setup information entered under Remote Site Management must be uploaded to Drake’s servers before it takes affect. See “Upload Configuration Files to Drake”.

NOTE

This option should be used to override the DCN only after returns have been prepared (after a default DCN has been set in the desktop version of Drake).
**Renaming Pricing Profiles**

To rename a pricing profile:
1. Select the profile from the **Profile List** that you wish to rename
2. Click **Rename**
3. Type the new name for the profile
4. Click **OK**

**Upload Configuration Files to Drake**

Whenever setup changes are made, either in the desktop installation of Drake or from any of the functions under **Remote Site Management** in the Remote Software Manager, those changes must be uploaded to Drake’s servers in order to affect Web1040 users.

To upload setup changes:
1. Select the type of information to be uploaded.
2. Click **Upload**. The **Uploads** window displays the progress of the upload. When the upload is complete, the window displays **Done**.

Setup information falls into the following categories:

- Firms and Preparers — Uploads information entered in **Setup > Firm(s)** and **Setup > Preparer(s)** in the desktop version of Drake. Firm and Preparer information must be uploaded so that users can log in to Web1040.
- Options — Uploads options set in **Setup > Options**.
- Federal Form Pricing — Uploads federal pricing set in **Setup > Pricing**.
- State Form Pricing — Uploads state pricing set in **Setup > Pricing**.
- Letter(s) and Enhanced Bill — Uploads customized letters set up in **Setup > Letter(s)** so that each remote site can view and print the same letters with the tax return. Also uploads the enhanced customized bill.
- Letterhead Logo — Uploads the letterhead logo set up in **Setup > Letter(s) > Setup > Letterhead and Margins**.
- Federal 1040 User Defined Fields — Uploads the options set in the **Administrative Options** section of **Setup > Options**. This allows all remote sites to share the same user-defined fields set up in the desktop version of Drake.

**Client File Management**

Use the options in this section to download selected tax returns from Drake’s servers into the desktop installation of Drake for viewing and e-filing from the Home Office Administrator’s computer. Returns are downloaded to the location selected in **Setup > Data Locations** in the desktop version.

**IMPORTANT**

Downloaded returns can be opened in the desktop version of Drake. It is not advisable to make edits to downloaded returns as these edits do not appear in Web1040.
Download tax returns that have been marked Ready for Review by the preparer either in batch mode (multiple returns) or download a single return.

**Download Client Files - Ready for Review**

Download tax returns that a preparer (or Site Administrator) has requested to be reviewed.

To download these returns:

1. Double-click **Download client Files - Ready for Review**. The returns that have been requested to be reviewed are displayed on the **Download Client File(s)** list.
2. Select returns to download by clicking the box next to the return or click **Select All**.
3. Click **Download**. The selected returns are downloaded into the desktop version of Drake and removed from the **Download Client File(s)** list.
4. When finished, click **Done**.

To remove a return from the **Download Client File(s)** list, select the return and click **Remove**. The return is not downloaded into Drake.

**Download Client Files - Batch Mode**

The administrator can also download all returns or just the returns that have been created since a specified date.

To download returns in batch mode:

1. Double-click **Download client Files - Batch Mode**. All client files from all remote sites are displayed. You can list all returns or just returns that have been modified since a specific date (click **Files changed since** and use the drop list to access the calendar function to select the date). Once this selection has been made, click **Get List**.

   ![Figure 3-3: Download Client Files - Batch Mode](image)

2. Select the check box next to each SSN to be downloaded or click **Select All** to download all returns.
3. Click **Download**. Returns are downloaded to the data location selected in **Setup > Data Locations** in the desktop version.

**NOTE**

The time it takes to generate the list depends on the number of data files in the system for the remote sites.

**Download Client Files - Enter SSN**

To download a specific return:

1. Double-click **Download Client Files - Enter SSN**.

   ![Figure 3-4: Download Client Files - Enter SSN](image)

2. Enter the SSN of the return to be downloaded (Figure 3-4).
3. Click **Download**. The return is downloaded to the location selected in **Setup > Data Locations** in the desktop version.
4 Desktop Drake Basics

To open the 2017 desktop Drake program, double-click the Drake 2017 icon on your desktop. In addition to the Preparer Login box (Figure 2-1), the Login window displays update information, system and drive information, and the current date.

The Home Window

Log in with the Admin ID and password. The Drake Home window (Figure 4-1) is displayed and has the following features:

- **Menu bar and toolbar** — Allows you to complete tasks in the program (items #1 and #2 in Figure 4-1)
- **Recent Returns** — Lists the last nine returns opened in the program by the logged-in preparer for easy access (item #3 in Figure 4-1)
- **Appointments** — Shows the preparer’s schedule and provides a link to turn appointment reminders on and off (item #4 in Figure 4-1)
- **Notifications** — Lists any e-mail messages to be downloaded, updates that must be installed, or acknowledgments to be processed. (item #5 in Figure 4-1)
- **Alerts** — Important broadcasts from Drake are posted here for easy access. (item #6 in Figure 4-1)
- **Update Status** — Shows whether the Drake software is up to date or requires updates. (item #7 in Figure 4-1)
- **Status bar** — Provides system and update information (item #8 in Figure 4-1)
- **Personal Client Manager** — The Personal Client Manager (PCM) allows a logged-in preparer to manage client returns more easily. Client records can be sorted by name, return type, status, date the return was started or completed, date of last change, transmission date, acknowledgement code or date, and phone number. To sort records, click a column header (item #9 in Figure 4-1).
- **Preparer Notes** — The logged-in preparer can use the Preparer Notes section of the Home window to write brief notes, reminders, to-do lists, etc. Notes are visi-
General Navigation

Use either the mouse or the keyboard for navigating within the software.

- **Left button** (mouse) — Move the pointer over an item and click the left mouse button to select that item. When this manual instructs you to “click” or “double-click” an item on the screen, use the left button on the mouse.

- **Right button** (mouse) — While in data entry, right-click the mouse anywhere on the screen to display a menu of common program functions. Right-click a specific field to undo, cut, copy, paste, delete, or view Help for that field.

- **Shortcut keys** (keyboard) — Use shortcut keys to complete tasks without using the mouse. Press ALT to display the underlined shortcut key and press the desired
shortcut key. For example, from the Home window, you can press CTRL+O to open the Open/Create a New Return dialog box.

- **Key combinations** — Use key combinations as another way to complete tasks without using the mouse. They consist of two or more key names connected by a plus (+) sign. Press and hold down one key, then press a second key. Key combinations are shown to the right of each menu item (Figure 4-2).

**Figure 4-2: Key combinations**

```
File  Edit  Tools  Reports  Last Year Data
Open/Create Returns  Ctrl+O
Calculate  Ctrl+C
Print  Ctrl+P
View  Ctrl+V
Forms Based Data Entry  Ctrl+E
Quick Estimator  Ctrl+Q
Exit  Esc
Logout Preparer
```

**Opening Returns**

To open a return in the desktop installation of Drake that has been downloaded from a remote site using DrakeRM (see “Client File Management” on page 16):

1. From the Home window, click Open/New.
2. In the Open/Create a New Return dialog box, enter the SSN of the return.
3. Click OK. The Data Entry Menu is opened for the selected return.

**NOTE**

Recently accessed returns can be selected from the Recent Returns list on the Home window.
This page intentionally left blank.
Use the Internet address provided by Drake Software to access Web1040. This address is used by all users and all sites associated with the Home Office organization.

Creating an Internet Favorite for Web1040

It is a good idea (but not required) to create an Internet shortcut, or “Favorite,” to simplify access to the Web1040 website. Favorites are sometimes referred to as “Bookmarks.” There are several options and methods for creating a Favorite. The setup depends on your version of Windows and your Internet browser.

The following instructions for adding your Web1040 website to the Favorites list are for Internet Explorer. The instructions for other browsers should be similar.

1. Open Internet Explorer.
2. Enter the Internet address provided by Drake Software into the Web Address field and press ENTER. The Web1040 Login screen is opened.
3. Go to Favorites > Add to Favorites.
4. Edit the name and location of the shortcut if you want, then click Add.

To access Web1040 using the favorite, click the Favorites menu and select the favorite just created.

The Web1040 Login Screen

To access the Web1040 Login screen (Figure 5-1), use the Web address provided by Drake. The Login screen has the following features:

- **User Login** (item #1 in Figure 5-1) — Enter the Username and Password as assigned by the Home Office Administrator (see “Preparer Setup” on page 5). The level of security granted to the preparer logging in determines the Web1040 features that the preparer can access. After entering the Username and Password,
The first time a user logs in to Web1040, he or she must agree to the terms of service.

The Web1040 Home Window

The Web1040 Home window (Figure 5-2) has the following features:

• **Find Return** (Item #1) — Use this section to open an existing return. See “Finding & Opening Returns” on page 25 for more information.

• **Create Return** (Item #2) — Use this section to begin entering a new return. See “Creating New Returns” on page 26 for more information.

• **Create Test Return** (Item #3) — Use this option to begin entering a test return. Test returns are used for practice and to learn to enter returns in Web1040. When this option is selected, the Taxpayer Information screen is opened and the Social Security Number field for the primary taxpayer is automatically filled. A practice return has “0” in the fourth and fifth positions of the SSN (for example 400-00-1002).

• **Recent Returns** (Item #4) — This section lists the last 20 returns prepared by the user that is currently logged in to Web1040. Click the entry in the SSN column (Item #6 in Figure 5-2) to open the return.

• **Home/Support Search/Reports/Tools/Setup/Sign Out** (Item #5) — Use these tabs to access Web1040 reports, tools, to log out of Web1040, or to return to the Home window. For information on the reports and tools available, see Chapter 7, “Tools, Setup, and Reports.”
Finding & Opening Returns

To open an existing return, you must first find it, or have it listed in the center of the Home window. Use the top part of the Returns section to find a return.

To find a return, complete the following steps:

1. Filter the search using the drop list for field #1 shown in Figure 5-3. The filter options available depend on the user that is logged in. The Home Office Administrator has the option of searching his or her returns (My Returns), returns prepared at his or her site (My Firm’s Returns), or all returns regardless of where they were prepared (My Home Office Returns).

   The Site Administrator and regular preparer can search for a return they have prepared (My Returns) or for a return prepared at their site (My Site’s Returns).

2. Select to use either the SSN or Name as the search criteria in field #2 (Figure 5-3).
3. Enter the search criteria in field #3 (Figure 5-3). If SSN was selected in step 2, enter either the full SSN or just the last four digits of the SSN. If Name was selected, enter the first or last name of the primary taxpayer or spouse.

4. Click Search. The SSN, Taxpayer Name, tax preparer’s login ID, acknowledgement information, and date the return was Last Accessed is displayed if the return is found. If it is not found, a “No results” message is displayed.

5. Click the last four digits of the SSN to open the return. The Taxpayer Information screen is displayed.

Creating New Returns

To create a new return in Web1040:

1. From the Home window, enter the SSN of the primary taxpayer.
2. Reenter the SSN to confirm entry.
3. Click Create Return. The Taxpayer Information screen opens with the Social Security Number field displaying the SSN entered.

Deleting a Return

NOTE This feature is available to the Home Office Administrator only.

For the Home Office Administrator to delete a return:

1. From the Home window search box, select My Home Office Returns from the top drop list.
2. Enter the search criteria (Name or SSN) and the search string.
3. The pop-up window with the found return is displayed (Figure 5-4). Click the Delete link. The deleted SSN can be reused to start a new return and the return audit report will show the history of the return with the deleted item being the last line item on the report.

Figure 5-4: Search Results with Delete Option
The Taxpayer Information Screen

The Taxpayer Information screen (Figure 5-5) is displayed when you open a return.

Figure 5-5: Taxpayer Information screen

- **Return ID** (Item #1)— This is the primary taxpayer’s last name and last four digits of his or her SSN and is used to identify the current return.
- **Open Form** (Item #2) — Use this field to open a form or schedule screen directly without having to first go through the interview section. Enter the screen code and click **Go**. If an invalid screen code is entered, a message is displayed stating the tax form code is not recognized. See “Appendix: Forms and Screen Codes” for a list of valid screen codes.
- **Main Section tabs** (Item #3)— These are the main interview sections of Web1040. Once the Taxpayer Information screen has been saved, the other interview sections become available.
- **Return Wrap-up tabs** (Item #4) — Use these tabs to establish refund and balance due options, enter PINs for e-filing returns, access the list of forms created during return entry and all other forms available, return summary information, and to e-file the return.
- **Important Documents** (Item #5) — These are site-specific documents made available by the Home Office Administrator. It’s a good idea to check these documents regularly. See “Custom Documents” on page 58 for document setup information.
- **Miscellaneous Options** (Item #6) — These options are:
  - **Tools**
    - **E-Pay** — e-Pay is a low-cost merchant services option designed for the tax professional. With e-Pay, you can accept credit card payments year round, but only pay monthly fees during tax season. e-Pay is integrated
with Drake Software and, with e-Pay’s low rates, you may save money over your current credit card payment option. Sign up for free by logging into the Drake Enterprise Office Manager (EOM), select Enrollment from the main menu, and then Merchant Credit Card Processing from the drop list. Learn more about e-Pay by going to http://epspayments.net/epay.html/.

To take a credit card payment using e-Pay, either use a card reader and swipe the client’s card or manually enter the credit card information. Make sure to verify the Amount to charge before clicking Pay Now.

- **Lock Forms** — This option is available to the Home Office Administrator and site administrators. Use this feature to prevent preparers from accessing individual federal and state forms of a return. To lock a form, the Home Office Administrator or site administrator must open the return, select Lock Forms, select to lock a federal or state form, select the form, and click Add Form. Locked forms are locked only in the selected return. To make a form inaccessible in all returns, see “Disabled Forms” on page 60. Unlock a form by selecting the form and clicking Enable Form.

- **Send For Review** — Use this option to send an e-mail message to the Home Office Administrator notifying him or her that you would like this return reviewed. After receiving the e-mail notification, the Home Office Administrator downloads the return using the Remote Manager (see “Download Client Files - Ready for Review” on page 17). This option must be enabled in the Remote Manager and typically only preparers without permission to e-file will have access to this option.

- **Return Audit** — This report is available to all users and displays the name of the preparer, the SSN of the return, what action was performed on each individual form in the return, and the date and time of the action for all of a firm’s preparers.

  **Figure 5-6: Return Audit Report**

<table>
<thead>
<tr>
<th>Name</th>
<th>Action</th>
<th>Form</th>
<th>When</th>
</tr>
</thead>
<tbody>
<tr>
<td>ADMINISTRATOR</td>
<td>Entered Return</td>
<td>7216 Consent to Disclose (Service Bureau)</td>
<td>10/26/2015 9:59 AM</td>
</tr>
<tr>
<td>ADMINISTRATOR</td>
<td>Save Form</td>
<td>7216 Consent to Disclose (Service Bureau)</td>
<td>10/26/2015 9:29 AM</td>
</tr>
<tr>
<td>ADMINISTRATOR</td>
<td>Entered Return</td>
<td>EF Selection Screen</td>
<td>10/26/2015 9:29 AM</td>
</tr>
<tr>
<td>ADMINISTRATOR</td>
<td>View Results</td>
<td></td>
<td>10/22/2015 3:57 PM</td>
</tr>
<tr>
<td>ADMINISTRATOR</td>
<td>Save Form</td>
<td>EF Selection Screen</td>
<td>10/22/2015 3:57 PM</td>
</tr>
<tr>
<td>ADMINISTRATOR</td>
<td>Save Form</td>
<td>Taxpayer Information</td>
<td>10/22/2015 3:42 PM</td>
</tr>
</tbody>
</table>

- **Quick Calc** — Use this option to get a quick summary of the return, including a federal and state refund or balance due even if the return has not been completed.

- **View Return** — This option calculates the return, creates a printable PDF copy of the return, and displays how the return will look when printed, including any errors that would cause it to be rejected when e-filed. You can view the return at any time. The return must be “viewed” in order for the Home
Office Administrator to be able to see the return from Drake Remote Manager View Tax Returns feature. See “View Tax Returns” on page 14.

Figure 5-7: Return Viewing Options

- **Exit Return** — Click this option to return to the Web1040 **Home** window.
- **Sign Out** — Click this option to return to the Web1040 **Login** screen.

- **View Form Legend** (Item #7) — Click this link to see a popup window displaying the special symbols used in Web1040. See “Special Symbols” on page 30 for more information.

## Working in a Tax Return

Prepare tax returns in Web1040 by first answering interview questions about the return, then entering pertinent information on suggested data-entry screens. Entries are used to calculate the federal, state, and city tax returns.

### Navigation

A blinking cursor indicates an active field. Click a field to activate it. Following are keyboard-only methods of moving from field to field:

- Press **TAB** to move the cursor forward one field.
- Press **SHIFT+TAB** to move the cursor back one field.
- Press the **DOWN ARROW** or the **UP ARROW** in a numeric field to add or subtract 1 respectively from the number currently in the field.
- Press the **DOWN ARROW** or the **UP ARROW** in a date field to add or subtract one day, respectively, from the date currently in the field.
- Press the right mouse button in a field to add or access a worksheet.
Special Symbols

Most of the forms in Web1040 have special symbols. See Figure 5-8 and Figure 5-9 for examples. These include:

- **Red Dot** (Required) — A red dot next to a field name indicates a required field.
- **Fields with a Green Border** (Override) — A field with a green border indicates an override field. Make an entry in this field to override the default information.
- **Fields with a Blue Border** (Adjustment) — Fields that allow adjustments have a blue border. Data in these fields adjust program calculations by the amount entered. A positive number increases the calculated amount by the amount entered; a negative number decreases the amount by the amount entered.
- **Exclamation Mark** — An exclamation mark in a circle indicates that a required field was missing information when the screen was saved. The field name is displayed in red. There is also an explanation at the top of the input screen of what information is missing.

**Note**

Right-click your mouse in a field to create or edit a worksheet.

**Figure 5-8: Form Legend**

![Form Legend](image-url)
ZIP Code Database

When a ZIP code is entered on a form, the city and state fields are filled automatically from the program’s ZIP code database. There is no need to enter the city and state.

EIN Database

When new employer data is entered on a screen, the program stores the EIN, business name, and business address in the EIN database. The next time the EIN is entered on a W2, 1099, or 2441, the business name and address automatically appear in the required fields.

Associating Screens

Drake allows you to associate one screen with another, such as when an asset on one screen should be associated with a Schedule C. To associate screens, complete the This form should flow to field and the Which one? (1st, 2nd, etc.) field (if applicable) at the top of the asset screen.

From the This asset should flow to which form? drop list, select the form to be associated with the open screen. In Figure 5-10, an asset entered on screen 4562 is being associated with Schedule C.
Figure 5-10: In this example, the 4562 screen is to be associated with the second Schedule C created in the return.

Form 4562 - Depreciation Summary

If a return has multiple instances of the associated form, enter the instance of the form in the Which One? field. For example in Figure 5-10, if there are two Schedule Cs, and you want to associate an asset with the second Schedule C created in the return, enter a code of 2 in the Which One? field.

Verified Fields

Verified fields are set up by the Home Office Administrator (see “Verified Fields” on page 57) and indicate the field requires review. Verified fields are shaded green and must be cleared prior to e-filing. When a return with unverified fields is calculated, an EF message page is generated.

To clear a verified field, right-click the field and select Verify Field.

If there is an unverified field, the Calculation Results screen (Results tab) displays a message stating there is an unverified field, and a link to the screen with the unverified field. Click the link to go to the screen with the unverified field and clear the field.

Detail Worksheets

Use detail worksheets to enter up to 30 items for a numeric field. Totals are calculated automatically.

To use a detail worksheet:

1. Select the numeric field to which the worksheet will apply.
2. Right-click and select Create or Edit Worksheet.
3. Enter or edit the worksheet Title.
4. Enter a Description and Amount for each item. Do not skip lines.
5. Click **Show more items** if additional **Description** and **Amount** lines are needed.

6. Click **Save**. Web1040 saves your work and displays the total in the data-entry field. Note that the field is shaded to indicate a worksheet is present.

**NOTES**

Detail worksheets are produced as overflow statements but are *not* e-filed with the return.

**State Returns**

When a return is prepared, Web1040 automatically generates state returns based on data entered for the federal return. Calculation is based on the state entered on the **Taxpayer Information** screen for **Resident State** and on the state codes indicated on other forms (W-2, Schedule C, 1099, Schedule B, etc.).

Click the **States > States Selection** tab to view a list of states. Select any state from the list and click **Save & Continue**. The selected states are listed on the **State Forms** screen and the state forms are available using the drop list under the state. The city screens are also available using the drop list.

**Tabs**

Use tabs to move quickly from one screen to another. The example in **Figure 5-11** shows that page 2, the two basis worksheets, and the two 6198 At Risk worksheets can be directly accessed from the first page of the K-1 for 1065s by clicking on a tab.

**Figure 5-11: Hyper link on K-1 screen**

**Help**

Two types of help are available in data entry screens: **Field-Level Help** and **Section Help**.

**Field-Level Help**

Field-level help (**Figure 5-12**) provides information about a selected field. The help for the selected field is displayed in the **Help** box on the right of the screen. **Save** and a **Cancel** links follow the **Help** box as it moves up and down the screen.
Section Help

Section help provides information about a section, or part, of a data-entry screen. To access (expand) section help, click more to the right of a section title (Figure 5-13).
Screen Buttons

Use the following buttons to complete a tax return.

<table>
<thead>
<tr>
<th>Button</th>
<th>Action when Clicked</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Save</strong></td>
<td>Saves the information entered on the screen, and remains inside the screen after it is saved.</td>
</tr>
<tr>
<td><strong>Save and Continue</strong></td>
<td>Saves the information entered on the screen, and advances to the next screen if all required information has been untutored.</td>
</tr>
<tr>
<td><strong>Save my progress... I'll finish this form later</strong></td>
<td>Saves a screen while it is incomplete, and may be accessed again later. Once any amount of data has been entered in a screen, the link will appear above the Save and Continue button at the bottom of a screen. (Link not available in the Taxpayer Information screen).</td>
</tr>
<tr>
<td><strong>Next</strong></td>
<td>Proceeds to the next section of a suggested forms screen in the interview process.</td>
</tr>
<tr>
<td><strong>Previous</strong></td>
<td>Returns to the prior suggested forms screen in the interview process.</td>
</tr>
<tr>
<td><strong>Cancel</strong></td>
<td>Exits a data entry screen without saving entries. It is followed by a confirmation screen allowing the option to continue to exit without saving, or to return to the screen without removing the data entries.</td>
</tr>
<tr>
<td><strong>Add a form</strong></td>
<td>Inside <strong>Your Forms</strong> section of a return, click to add to add an additional form to the existing return.</td>
</tr>
<tr>
<td><strong>Delete</strong></td>
<td>Inside <strong>Your Forms</strong> section of a return, click to remove a previously saved form.</td>
</tr>
<tr>
<td><strong>Find a form</strong></td>
<td>Inside Taxpayer Forms section of a return, enter a word or phrase in dialogue box and click to search for desired form.</td>
</tr>
</tbody>
</table>
This chapter focuses on how to prepare a Form 1040, U.S. Individual Income Tax Return, using Drake’s Web1040 software. It describes procedures for entering data for and producing a Form 1040 and the supplemental forms, schedules, and other documents that might be part of a tax return.

Web1040 uses an interview-based interface to gather information about the return, and presents many of the forms it determines appropriate based on the answers during the interview. More advanced preparers can bypass the interview process and access forms directly using the Open Form field. You can also add forms to the return by going to the Your Forms tab. See “Your Forms” on page 42 for more information on using this method of adding forms to a return.

**Taxpayer Demographics**

Use the Taxpayer Information screen to complete the “Label” and “Filing Status” sections of Form 1040. The Taxpayer Information screen also has fields where contact information and other relevant details of the return are entered.

**Selecting a Filing Status**

Select a filing status from the Filing Status drop list at the top of the Taxpayer Information screen.

Select the Help Me Decide link to display information about the various filing statuses.

*Note* If a “married” status is selected, the Spouse Information section is displayed. If a “married” status is not selected, the Spouse Information section is not displayed.
Indicating a Deceased Taxpayer

If the primary taxpayer is deceased, enter the date of death in the taxpayer’s Date of death field on the Taxpayer Information screen.

Entering Taxpayer Information

Enter the full name, date of birth, occupation, and contact information (daytime and evening phone numbers and e-mail address) for each taxpayer.

e-File specifications require that no more than 35 characters of a taxpayer’s name be transmitted on a tax return. In Web1040, names of more than 35 characters (taxpayer and spouse named combined) are automatically shortened, and a note is generated. If, after the name is shortened, it is still too long, you will be directed in an EF message to shorten the name manually on the Taxpayer Information. You must respond to the question “Can be claimed as a dependent on another tax return?”

Entering Residency Information

Enter the taxpayer’s address and state residency information in the Resident State section. If a taxpayer is a part-year resident of the state in the address, select I Lived in Multiple States from the Resident state drop list.

The Resident City field is activated if a city return is required for the chosen state.

To suppress a state return, select Do Not Prepare States from the Resident state drop list.

Note: The program completes the City and State fields once the ZIP code is entered.

Return Elections

In the Return Elections sections (Figure 6-1), select any applicable boxes to indicate if a taxpayer or spouse:

- Is a Full-time student
- Wants to donate $3 to the Presidential Election Campaign Fund
- Was Blind at the end of 2017

Figure 6-1: Taxpayer and Spouse Return Elections
In the **Other Options and Codes** section (Figure 6-2), select any applicable return options.

- Select **Self-prepared return** if the taxpayer prepared this return.
- Select if only the preparer is allowed to view the return.
- Use the **Code #** drop lists created by the Home Office Administrator to select miscellaneous codes in the **Code 1-5** fields.
- Use the **Mark return for review** check box to indicate to the Administrator or Office Administrator that the return is ready to be reviewed before it is e-filed. Run the Client Status report (See) to see a list of returns that are ready for review. These administrators can also override the **Preparer** listed on the return.

**Figure 6-2: Other Options and Codes**

---

**Disclosures Tab**

The **Consent to Use of Tax Return Information** and **Consent to Disclosure of Tax Return** screens are displayed immediately after **Save & Continue** is selected from the **Taxpayer Information** screen. Taxpayers are required to enter their name and date on the **Consent** screens.

**The Interview Process**

Starting with the **Dependents** tab, each section on the left (**Dependents, Income, Earned Income Credit, Deductions and Credits**, and **States**) begins with a **Yes** or **No** question or series of questions (Figure 6-3).
Figure 6-3: Income Information Questions

Did the taxpayer or Rita have a W-2?
- Yes
- No

Did the taxpayer or Rita have any interest or dividend income?
- Yes
- No

Did the taxpayer or Rita have any business income?
- Yes
- No

Did the taxpayer or Rita have any retirement income?
- Yes
- No

Did the taxpayer or Rita have any other income, such as unemployment, alimony, lottery winnings or any other income, possibly reported on a 1099-MISC?
- Yes
- No

If you answer Yes to any of the questions during the interview process, the applicable form(s) are presented on a Suggested Forms screen and should be completed by the preparer. Using the answers to the Income questions displayed in Figure 6-3, the option to enter W-2 information is displayed, followed by additional questions regarding interest and dividend income. The interview skips sub-sections of the selected tab that are not applicable to the return based on your answers in the Getting Started section. If all the answers are No to the questions in Figure 6-3, Web1040 goes to the beginning of the next section of the interview navigation, Earned Income Credit.

Once all interview questions have been answered for a section, the Suggested Forms screen is displayed.

Use the Add a Form and (delete form) buttons to access and complete the suggested forms, or to delete a form. Click a completed form to edit the form.

**IMPORTANT**

While many of the required forms are listed at the end of each interview section, there might be forms necessary to complete the return that are not listed. In that case, you must locate and complete those forms to include them as part of the completed return.

These additional forms can be accessed by either going to the appropriate category tab from the Your Forms section of the interview navigation or entering the screen code into the Open Form field at the top of the interview navigation.

See “Appendix: Forms and Screen Codes” for screen codes.
Section Forms Review

Once a form has been completed, the Review option in that form’s section (Dependents, Income, Earned Income Credit, Deductions and Credits, and States) becomes available. The Forms Review page displays all the forms completed for that section and can be used to edit, add, or delete forms relating to that section. If any forms have been completed that are not necessary to the return, the Are These Forms Necessary? section is displayed on the Forms Review page specifying the forms not required. You can delete these forms if you desire.

Refund and Balance Due Options

The Return Balance section provides options to apply for a bank product, enter refund direct deposit and balance due direct debit information for the taxpayer, and pay balance due with a credit or debit card using the Integrated File and Pay option. The Home Office Administrator sets up bank products used in the desktop version of Drake (See “Firm Setup” on page 4).

PIN Information

To e-file the return, you must complete the PIN Information screen. Enter the PIN signature date and the preparer’s PIN in the ERO’s PIN Signature field. This is a unique PIN set up by the Home Office Administrator in the desktop version of Drake during Preparer Setup. The taxpayer can select his or her own PIN or elect to use the PIN generated by the software. To auto-generate taxpayer’s PINs, the Home Office Administrator should select the Auto-generate taxpayer(s) PIN (1040 Only) option by going to Setup > Options > EF in the desktop version of Drake.

E-file Selection

By default, the program e-files all eligible federal and state forms when you transmit returns. Click the Advanced E-File Options link on the E-file Selection screen to override the program defaults on a per-return basis. If no overrides are needed, select Continue on the E-file Selection screen.

Refer to the chapter on e-filing in the 2017 Drake Tax User's Manual for more information on the Advanced E-File Options.

Once all Advanced E-File Options have been set, click Continue to display Your Forms.
Your Forms

The **Your Forms** section displays the forms saved at the end of each interview section. (Item #1 in [Figure 6-4](#).) Add additional recommended forms from this section. You can also edit or delete saved forms. (Item #3 in [Figure 6-4](#)) Completed forms on each tab are listed at the top of that tab’s list. Forms listed above the horizontal line are completed forms on the active tab.

**Figure 6-4: Your Forms Section**

Access other forms that weren’t recommended during the interview process by selecting the appropriate category tab (**Common, Dependents, Income, Deductions, Credits, Misc,** or **State Return**) then clicking **Add a form** for the form you wish to include in the tax return. See “Appendix: Forms and Screen Codes” to help locate forms by category. Click Previous or Next to advance to the next tab or return to a previous category tab (Item #4 in [Figure 6-4](#)).
An alternative to searching through the tabs or entering a Web1040 screen code into the **Open Form** field to access a federal form, is to type the form name (e.g. Schedule D, 8881, EIC, etc.) in the **Find a federal form** field at the top right of the **Your Forms** page and either press ENTER or click the search icon. If more than one form matches the form name entered, such as in the case of “EIC,” a list of forms that match is displayed. Click **Add a form** beside the desired form. See Figure 6-5.

*Figure 6-5: Find a Federal Form Search Results with Multiple Matches*

Access your most commonly used tax form input screens from the **Common** tab of the **Your Forms** section. This is a quick way to access input screens that you use most often. See “Common Forms” on page 59 for setup instructions.

### Results

The **Results** section displays the calculation results for the return. If the return has no errors that would prevent it from being e-filed, the window displays a message stating that the federal return (or state return) is eligible for filing (Figure 6-6).
Click **Continue** to proceed to the **E-file Summary** screen (if the Home Office Administrator has allowed the site to e-file returns). If the site is not allowed to e-file returns, the **Send Return for Review** screen is displayed. This function alerts the Home Office Administrator that the return is complete and ready for review prior to being e-filed by the Home Office.
Figure 6-7 shows the **Calculation Results** screen with errors in both the federal and state returns. To correct an error, click the blue link (for example, **Federal Return Error 1** in Figure 6-7). The data-entry screen containing the error is opened and the field containing the error is highlighted in red. Save the corrected screen and the **Calculation Results** screen is again opened. Continue correcting errors until there are none.

**Figure 6-7: Calculation Results screen with errors**
E-filing the Return

After clicking Continue on the Calculation Results screen, the E-file Summary screen displays (Figure 6-8).

Figure 6-8: E-file Summary screen

Verify the return information is correct, select the The information above is correct check box, and click Continue. The E-file Return screen displays (Figure 6-8). Click the E-file Return button to transmit the return.
Tools, Setup, and Reports

This chapter covers the various tools and reports available in Web1040. The Tools and the Reports menus are available from the Web1040 Home window (Figure 5-2 on page 25).

Web1040 Tools

All items on the Tools menu can be accessed by the Home Office Administrator. Some items are not available to the Site Administrator or the regular preparer, and some are available only if the Home Office Administrator has activated those options.

Support Search

This tool is used by Drake Support when a preparer has a problem with a particular return. The preparer will give the Drake Customer Service Representative permission to access a return using this tool. Permission can be granted on the phone or via email. This tool can also be used by the Home Office Administrator or the Site Administrator, if requested, allowing them to provide support to their different offices. This tool provides a way for Drake Support or the two administrators to download a copy of a tax return from the customer’s account.

To download a return, select an EFIN from the drop list, then enter the SSN of the return you wish to download. A local copy of the tax return will open.

EF Database

This tool is available to all users.

The online EF database displays real-time data from e-filed returns. Run reports on returns, loans, and checks, search for e-filing information for a single SSN or EIN,
access the Multi-Office Manager (MOM), view CSM data for one or multiple offices for returns uploaded through MOM, and check the status of each IRS Service Center.

To access the EF Database, from the Web1040 Home window, go to Tools > EF Database.

See Online EF Database in the 2017 Drake Tax User’s Manual for detailed information on using this feature.

Check Printing

NOTES

This tool is available to all users.

Use Web Check Printing to print checks for bank products. When checks are printed, a PDF file is created that contains an image of the check. You must first view this image on your computer monitor prior to printing.

NOTE

Adobe Acrobat Reader must be installed on your computer to view and print Web checks.

To access the Web1040 check printing program:

1. From the Web1040 Home window, go to Tools > Print Checks.
2. Log in to Web Check Print using your EFIN and Drake password. The Available Checks window (Figure 7-1) displays the checks available for printing under this EFIN in alphabetical order by the taxpayers’ first names.

Figure 7-1: Web Check Printing - Available Checks

Printing a Test Check

Before printing checks, run a test-print to ensure that checks are printed correctly.

To print a test check:

1. Load paper into the printer. (Drake recommends using blank paper when printing a test check.)
2. From the **Available Checks** window, click **Print Test Check**. The check file is generated and the **Print Your Check** window is opened.

3. Click **View Check**.

4. Click **Open**. The image of the check is opened.

5. Click the printer icon to open the Windows printer dialog box.

6. Make any adjustments necessary to your default printing setup and click **OK**.

7. Close the window displaying the image of the check.

### Adjusting Check Alignment

If the text is not lining up correctly on the check, you must modify the adjustment settings for the printer. To adjust these settings:

1. From the **Available Checks** window, click **Settings**. The **Printer Settings** dialog box is opened (**Figure 7-2**).

   ![Figure 7-2: Printer Settings](image)

   **Printer Settings**

   - **Adjustment**: 8
   - **Direction**: Up

2. Select a number using the **Adjustment** drop list. Each whole number represents approximately a fourth of a line (depending on the individual printer).

3. Move the print up or down in the **Direction** field.

4. Click **Save**. Print a test check after making any adjustment to the printer settings.

### Available Checks

All checks available to be printed are displayed on the **Available Checks** window. Checks can be printed from this screen either one at a time (see “Printing a Single Check” on page 50) or in batches of up to 10 checks (see “Batch Printing Checks” on page 50). Once a check has been printed, it is no longer displayed on the **Available Checks** window.

### Finding a Check to Print

Use the **Find Checks** dialog box (**Figure 7-3**) to locate a check to print.

![Figure 7-3: Find Checks](image)
To find a check:

1. Use the top field to select to search by either SSN or Last Name.
2. Enter either the SSN (without spaces or dashes) or the last name of the primary taxpayer, depending on the selection in step 1.
3. Click Search. Checks can be printed from the Search Results window.

   Click Show Available Checks to return to the Available Checks window.

To print a single check:

1. From the Available Checks window (or the Search Results window after finding a check), enter the number of the check in the Check Number field beside the check to be printed.
2. Click the printer icon beside the check number. The check file is generated and the Print Your Check window displays.
3. Click View Check.
4. Click Open. The image of the check is opened.
5. Click the printer icon to open the Windows printer dialog box.
6. Make any adjustments necessary to your default printing setup and click OK.
7. Close the window displaying the image of the check.

To print a batch of checks:

1. From the Available Checks window, click Set Check Numbers. The Set Check Numbers dialog box is opened.
2. Enter the number of the first check to print in the batch.
3. Click Continue. The Available Checks window is opened again with up to 40 checks marked with a check number.
4. Click Print Batch. The check file is generated and the Print Your Check window is opened.
5. Click View Check.
6. Click Open. The image of the first check in the batch is displayed. Click the arrows on the Adobe Acrobat toolbar to view the other checks in the batch.
7. Click the printer icon to print the batch and the Windows printer dialog box is opened.
8. Make any adjustments necessary to your default printing setup and click OK.
9. Close the window displaying the image of the check.

Since previously printed checks are not displayed on the Available Checks window, a check must be found before it can be reprinted.

To reprint a check:

1. From the Available Checks window, find the check to be reprinted (see “Finding a Check to Print” on page 49).
2. Enter the number of the check to be printed in the Check Number field.
3. Click the printer icon. The check file is generated and the **Print Your Check** window is opened.
4. Click **View Check**.
5. Click **Open**. The image of the check is displayed.
6. Click the printer icon to open the Windows printer dialog box.
7. Make any adjustments necessary to your default printing setup and click **OK**.

### Tax Estimator

**NOTE**

This tool is available to all users.

Use the **Tax Estimator** to quickly calculate results for an individual (1040) return.

**NOTE**

When using the **Tax Estimator**, you cannot save or e-file the information.

To use the **Tax Estimator**:

1. From the Web1040 **Home** window, go to **Tools > Tax Estimator**.
2. There are four tabs to enter information on (**Taxpayer, Income, Deductions**, and **Credits**). Select the **Taxpayer Filing Status**.
3. Complete all applicable fields. Click **Next** to access the next tab.
4. Click **Results**. The **Federal Tax Estimator** screen is opened (Figure 7-4).
5. Change the information by selecting a tab and editing the information. Click the **Results** tab to get an updated tax calculation. Click **Reset** to clear the information and begin again, or click the **Home** link at the top of the page to return to the Web1040 **Home** window.
Blank Forms

**NOTE** This tool is available to all users.

Use the Blank Forms tool to print blank federal and state forms, instructions, worksheets, and fillable forms.

To use the Blank Forms tool:

1. From the Web1040 Home window, go to Tools > Blank Forms.
2. Select the tax year of the form to search for.
3. Select to search for a federal form, or select a state from the drop list.
4. Enter the form number or other search criteria.
5. Make a selection to search for Forms, Instructions, Publications, or Worksheets. When Forms is selected, both blank forms and fillable forms that match your search criteria are listed.
6. Click Search.

**NOTE** Not all federal and state forms are available through the Blank Forms tool. For additional forms, go to the IRS website or the state’s department of revenue (or taxation department) website.

7. To display a selection, click the Name or Title of the form, or the PDF icon. All forms are displayed as PDF files.

Use the following key to distinguish types of forms:
Office Alerts

**Note** This tool is available to the Administrator and the Office Administrator only.

The Administrator and Office Administrator use Office Alerts to send alerts to all or specific preparers within the office.

To send office alerts:

1. From the Web1040 Home window, go to Tools > Office Alerts. The Office Alerts window is displayed.

   ![Office Alerts](image)

   **Figure 7-5: Office Alerts**

   **Office Alerts**
   - Unread Alerts
   - No Unread Alerts
   - View Past Alerts
   - Would you like to create an alert?

2. Select to view Unread Alerts, View Past Alerts, Create an Alert, or See the alerts you’ve sent previously.
3. When Create an Alert is selected, the Create Alerts window is displayed.
4. Select to send the alert to **Everyone** or **Select Recipients**. When **Everyone** is selected, all preparers in the office will receive the alert. When **Select Recipients** is selected, a **Recipients** field is displayed. Enter the recipient’s first or last name. When a preparer’s name is entered, a drop list is displayed showing all names that match. Select a preparer from the drop list.

5. Enter a **Title** for the alert and select to mark the alert as either **Standard** or **High Priority**.

6. Enter the text of the alert. The alert is text only and can be a maximum of 2,000 characters.

7. Once the alert is complete, click **Send**. The alert is sent to all recipients immediately and is included in the “See the alerts you’ve sent” list.

**Web1040 Setup**

All items on the **Setup** menu can be accessed by the Home Office Administrator. Some items are not available to the Site Administrator or the regular preparer, and some are available only if the Home Office Administrator has activated those options.

**IP Restrictions**

Use IP Restrictions settings to add IP addresses to blacklists in order to block spam, and whitelists to allow communication from certain senders. An IP address can be entered as a standalone address or in CIDR notation.

**Office Pricing**

**NOTE** This setup option is available to the Home Office Administrator and Site Administrator only.

Use this option to edit the default form pricing (federal and state) established by the Home Office Administrator in the Drake desktop installation. Pricing set using the **Office Pricing** option applies to the selected site only.
Pricing is available on the Setup menu if the Home Office Administrator has activated the Site can setup their own pricing option in the Drake Remote Manager (see “Remote Site Setup (Required)” on page 13). If this option is not selected, the Pricing option is not displayed on the Setup menu.

To use the Office Pricing tool:

1. From the Web1040 Home window, go to Setup > Pricing.

   **Figure 7-7: Office Pricing**

2. Select to edit pricing for a federal or state form using the Federal/State drop list (item #1 in Figure 7-7). To edit form pricing for a state, select the state.

3. Select the form from the Available Forms drop list (item #2 in Figure 7-7).

4. Click Update Pricing (item #3 in Figure 7-7). The Update Pricing window is opened.

5. Enter the Per Item or Per Form price. If Per Item pricing does not apply to the selected form, the field is not available. Do not type the dollar sign ($) when entering the price. These fields are numeric.

6. Click Save. The Office Pricing window is opened again, listing the forms with edited pricing (item #4 in Figure 7-7). Select Federal from the Federal/State drop list to list the federal forms with edited pricing. Select a state from the Federal/State drop list to list that state’s forms with edited pricing.

   Click Edit next to a listed form to make additional pricing edits or Delete to remove site pricing from that form.

   **Note**

   Forms with edited site pricing are not listed in the Available Forms drop list. If site pricing is removed from a form, it is again included on the Available Forms list.

To remove edited site pricing and return to using the pricing established by the Home Office Administrator, select Reset Pricing to Home Office Default (item #5 in Figure 7-7).

Click the Home link at the top of the Office Pricing window to return to the Web1040 Home window.
Reset User Passwords

**NOTE** This setup option is available to the Home Office Administrator only.

For your protection, a stronger password is required this tax year. Before logging into the account, preparers may be prompted to create a new password to meet the proper security requirements. The **Reset User Passwords** option can be used by the Home Office Administrator and Site Administrator to reset preparer passwords. Enter a preparer name in the **Search for Preparer** field and click **Search**. The preparer’s name is displayed with their username. Click **Reset Password** to create a temporary password. The preparer will use the temporary password to log in and will be prompted to create a new password (which must have 8-25 characters, 1 upper case letter, 1 lower case letter, 1 number and 1 special character). After creating a new password, the preparer will be signed out and must sign back in with the new password.

Update Password

**NOTE** This setup option is available to all users.

Stronger passwords are required this tax year for security purposes. Users can update their password by going to **Setup > Update Password**. Enter the new password (which must have 8-25 characters, 1 upper case letter, 1 lower case letter, 1 number and 1 special character). Repeat the new password and click **Save**.

Locked Fields

**NOTE** This setup option is available to the Home Office Administrator only.

Use this option to prevent a preparer from entering data in individual fields on a federal and state form. A preparer is not able to access a locked field. The Home Office Administrator and Site Administrator can make entries into locked fields.

To lock fields, complete the following steps:

1. From the Web1040 **Home** window, go to **Setup > Locked Fields**. The **Lockable Fields** window is opened.
2. Select whether the form is a federal form or a state form using the **Federal/State** drop list.
3. Select the form with the field to be locked using the **Form** drop list. The screen is refreshed and displays all field names on the selected form. **No** in the **Locked?** column indicates the field is not locked. **Yes** in the **Locked?** column indicates the field is locked.
4. To lock a field, click No to the right of the field name. To unlock a field, click Yes to the right of the field name. The screen is refreshed and displays the change each time a field is either locked or unlocked.

5. Click the Home link at the top of the Lockable Fields window to return to the Web1040 Home window.

Verified Fields

**NOTE** This setup option is available to the Home Office Administrator only.

Use this option to set certain fields apart for review. Verified fields are shaded green and must be verified (cleared) prior to e-filing. Fields on federal and state forms can be set to require verification.

To specify fields requiring verification:

1. From the Web1040 Home window, go to Setup > Verified Fields to open the Verifiable Fields window (Figure 7-8).
2. Select whether the form is a federal form or a state form using the Federal/State drop list.
3. Select the form with the field to be verified using the Form drop list. The screen is refreshed and displays all field names on the selected form. The Verify? column displays No if the field is not set to require verification or Yes if it does require verification.
4. To require a field to be verified, click the word No to change it to Yes. To turn off the verification requirement for a field, click the word Yes to change it to No.
5. Click the Home link at the top of the Verifiable Fields window to return to the Web1040 Home window.

Figure 7-8: Verified Fields
Custom Flags

This setup option is available to the Home Office Administrator only.

A home office can add custom flags to appear at the bottom of the Taxpayer Information screen. Flags must be cleared (boxes unchecked) prior to e-filing. Use the **Custom Flags Setup** to Add, Enable and Disable custom flags. Returns can then be filtered in the Client Status Report based on whether a flag is present or not present in a return.

1. From the Web1040 **Home** window, go to **Setup > Custom Flags** to open the **Custom Flags** window (Figure 7-14).
2. Name the custom flag in the **Flag Name** field (maximum length is 25 characters)
3. Click **Add Flag**. The new flag will be enabled.
4. Disable or Enable existing custom flags by clicking the **Disable** or **Enable** link beside the **Flag Name**. Disabled flags will no longer appear on the Taxpayer Information Screen or in the Client Status Report filter options.
5. To see a list of all custom flags including both enabled and disabled status settings, click the **All** filter button in the **Show** section of the **Custom Flags Setup**.

![Figure 7-9: Custom Flags](image)

Custom Documents

This setup option is available to the Home Office Administrator only.

Use this option to add site-specific documentation to the top of the Taxpayer Information screen. Change these documents as often as needed.
To specify these documents, complete the following:

1. From the Web1040 Home window, go to Setup > Custom Documents to open the Custom Documents window (Figure 7-10).

   ![Figure 7-10: Custom Documents Setup](image)

2. Enter the text that will be displayed to identify this link in the Link Text field.

3. Click Browse to locate the PDF file that you wish to display when the link is clicked from the Taxpayer Information screen.

   **NOTE** Only PDF files can be used for the Custom Documents feature.

4. Click Upload. The text entered in the Link Text field is displayed in the Document list.

5. Click the link text to view the document. Use the controls to the right of the link to reorder the documents or delete a document.

6. Click the Home link at the top of the Custom Documents window to return to the Web1040 Home window.

**Common Forms**

   **NOTE** This setup option is available to all users.

Use the Common Forms tool to choose which input screens are listed on the Common tab under the Your Forms section in a return. The Common tab is a quick way to access input screens that you use most often without having to use that portion of the interview process.

The Home Office Administrator can set up one list of Common Forms to be used by all preparers at the Home Office; another list to be used by an entire site or office; and a third list to be used when he or she is preparing a tax return.

The Site Administrator can set up a list of Common Forms to be used by all preparers at his or her site and another list for when the Site Administrator preparers tax returns. Each Preparer can set up their own individualized list of Common Forms.
To create a Common Forms list:

1. From the Web1040 Home window, go to Setup > Common Forms.
2. Using the Set for drop list, select to make a list for yourself as a Preparer (self), the Office, or the Home Office.
3. Select to display a list of either Federal or State forms. If State is selected, a State field displays. Select the desired state from the drop list.
4. Select the form to include on the Common Forms list from the Form drop list.
5. Click Add Form
   Continue adding forms until the list is complete. Re-order the list by selecting a form and clicking the arrow in the Move Up and Move Down columns. Remove a form from the list by selecting the form and clicking the “X” in the Remove column.

Disabled Forms

This tool allows the Home Office Administrator to make a form unavailable, and displays a message to contact the Home Office if the preparer believes he or she needs to use the form.

To make a form unavailable:

1. From the Web1040 Home window, go to Setup > Disabled Forms.
2. Select to make either a federal or state form unavailable.
3. Use the Form drop list to select the form.
4. Click Add Form. The unavailable form is listed.
5. Click the Home link at the top of the Disabled Forms window to return to the Web1040 Home window.

To make a form available:

1. From the Web1040 Home window, go to Tools > Disabled Forms.
2. Select whether the unavailable form is a federal or state form.
3. Click the X to the right of the form under Remove From List to make it available. The form is removed from the list of unavailable forms.
4. Click the Home link at the top of the Disabled Forms window to return to the Web1040 Home window.
Hidden Forms

**NOTE** This setup option is available to the Home Office Administrator only.

Hidden forms do not appear under the Your forms tab for site administrators and regular preparers under the Your Forms tab. Hidden forms are accessible by entering the screen code into the Open Form field. If the Home Office Administrator wants to deny access to a form by the preparer, the form should also be disabled. See “Disabled Forms” on page 60 for more information.

To hide a form:

1. From the Web1040 Home window, go to Setup > Hidden Forms.
2. Select to make either a federal or state form hidden.
3. Use the Form drop list to select the form.
4. Click Add Form. The hidden form is listed.
5. Click the Home link at the top of the Hidden Forms window to return to the Web1040 Home window.

To make a form visible:

1. From the Web1040 Home window, go to Tools > Hidden Forms.
2. Select whether the hidden form is a federal or state form.
3. Click the X to the right of the form under Remove From List to make the form visible. The form is removed from the list of hidden forms.
4. Click the Home link at the top of the Hidden Forms window to return to the Web1040 Home window.

Send for Review Email Setup

**NOTE** This setup option is available to the Home Office Administrator only.

This tool allows a Home Office Administrator to define the e-mail address that returns are sent to when the preparer selects Send for Review from within a return. One e-mail address is used per EFIN.

To set up the e-mail address:

1. From the Web1040 Home window, go to Setup > Send for Review Email Setup.
2. Click Edit next to the EFIN of the e-mail address to edit. The EFIN and Remote Site information is displayed along with the Send for Review Email field.
3. Enter the e-mail address to be used for the selected EFIN.
4. Click Save. The updated e-mail information is displayed in the Send For Review Email column.
Web1040 Reports

There are four report types available in Web1040: **Client Status** reports that are similar to the Client Status Manager in the desktop version of Drake, **Client Contact** reports that are similar to the Client Reports in the desktop version of Drake, **Fees** report that show various fees associated with returns, and a **Login Audit** report that displays the last login information by preparer.

Client Status Reports

**NOTE**  
Client Status Reports are available to all users.

Client Status reports display various types of data, including the primary taxpayer’s SSN and name, return status, and the date the return was last accessed. Use this report for searching, viewing, organizing, printing, and exporting data.

**About Client Statuses**

A *client status* is the stage of a return in the return-preparation cycle. Client statuses are divided into main categories: Federal, State, Bank Status, Bank Product, and Awaiting Review. There are additional filter selections within each of these categories to control which returns are listed in the **Filter Results** section of the report.

**Filtering Data**

To run the Client Status report, from the Web1040 **Home** window, go to **Reports > Client Status Reports**. The **Client Status Reports** window is opened. This window is divided into the **Filter Selection** section (Figure 7-11) and the **Report Results** section (Figure 7-13)

![Figure 7-11: Client Status Reports Filter](image-url)
To filter the returns that are displayed in the **Report Results** section:

- (Item #1 in Figure 7-11) — Home office administrators only, have the option to run reports displaying all returns for each office, and all returns for the home office. Select **Firm** and select the firm name from the **Choose Firm** droplist to display all returns prepared by the chosen office. Select **Home Office** to display all returns prepared in the home office. Select **Preparer** to only display returns prepared by the logged-in preparer. Users without administrative settings may run reports using **Firm** (only their office) and **Preparer** filter options.

- (Item #2 in Figure 7-11) — By default, the report displays all returns. Selected filters are indicated by a check mark. Modify the filter by selecting or clearing a filter check box. You can also filter for returns that either includes or does not include specific forms. Delete a previously chosen form from the filter by selecting **Remove** beside the form name. Click **Apply Filter** to run the report using the new filter settings.

- (Item #3 in Figure 7-11) — To save a filter selection, enter a name for the current filter in the **Save Filter As** field and click **Save** to the right of the field. The filter name is added to the **Load Saved Filter** drop list.

To use a previously saved filter, select the filter using the **Load Saved Filter** drop list and click **Apply Filter**. To delete a previously saved filter, select the filter using the **Load Saved Filter** drop list and click **Delete** to the right of the field.

- (Item #4 in Figure 7-11) — Web1040 includes nine built-in client status reports. These reports have the appropriate filters selected based on the type of report. You can run these reports as is or select the report that most closely matches the criteria that you need, then modify the filters to produce the exact report you require. Once the desired filters are selected, name and save the filter settings using the **Save Filter As** field (see “Saving, Loading, & Deleting Filters” on page 63) to make running this report much easier in the future.

- (Item #5 in Figure 7-11) — Click **Apply Filter**. All returns matching criteria set by the filter are listed in the results section at the bottom of the window.
Report Results

The report displays in the results section at the bottom of the Client Status Reports window. Use the results section to open a return, sort the filtered returns, print, and export the filtered list. The number of returns matching the filter criteria is displayed in the results section header (Figure 7-13).

Use the Records per page drop list (item #2 in Figure 7-13) to display 10, 25, 50, 100, or All returns per page.

Figure 7-13: Client Status Report Results

Opening a Return

To open a return from the filtered list, click the SSN from the SSN column. The return is opened to the Taxpayer Information window.

Sorting the Filtered List

Click a column header to sort the list in ascending order by that category. Click the same column header again to reverse the sort order.

Exporting and Printing the List

Export the filtered list to a comma separated values (.CSV) file (item #1 in Figure 7-13). To export the filtered list, click Download as CSV File and the list will open in your CSV or MS Excel window. The file can be saved either as a CSV or an XLS file format. Print or save the file to the location of your choice.

EF Detail

Access the most up-to-date online e-filing information by clicking View in the EF Detail column (item #3 in Figure 7-13). Available information includes: accepted, rejected, federal, state, and bank statuses. Click Print in the View EF Detail window to print the EF Detail information.

Client Contact Report

This report displays client contact information, including the primary taxpayer’s SSN and date of birth, taxpayer and spouse’s phone numbers, address, and email address.
Filtering Data

To run the Client Contact report, from the Web1040 Home window, go to Reports > Client Contact Report. The Client Contact Report window is opened. This window is divided into the Filter Selection section (Figure 7-14) and the Report Results section.

Figure 7-14: Filtering data using the Client Contact report

To filter the clients that are displayed in the Report Results section:

- **Tax Year** (Item #1 in Figure 7-14) — Display all clients with returns prepared at the site for the current year by selecting Current Year, and for the prior year by selecting Prior Year. The Home Office Administrator can display all clients by selecting Home Office. The Home Office option is not available to other users.

- **Federal Status and Federal Balance** (Item #2 in Figure 7-14) — By default, the report displays all clients. Modify the filter by selecting or clearing a filter check box.

- **Forms On or Not On Return** (Item #3 in Figure 7-14) — Filter for clients that have returns that either includes or does not include specific forms. Delete a previously chosen form from the filter by selecting Remove beside the form name.

- **Item #4 in Figure 7-14** — Home office administrators only, have the option to run reports displaying all clients for each office by selecting Firm and select the firm name from the Choose Firm droplist. Preparers will only see the filters for their own firm.

- **Item #5 in Figure 7-14** — Click Apply Filter to run the report using the new filter settings. Click Reset to return to the default filter.

Sorting the Filtered List

The report displays in the results section at the bottom of the Client Contact Report window (item #6 in Figure 7-14). Click a column header to sort the list in ascending order by that category. Click the same column header again to reverse the sort order.

Exporting and Printing the List

Export the filtered list to a comma separated values (.CSV) file. To export the filtered list, click Download as CSV File and the list will open in your CSV or MS Excel window (item #7 in Figure 7-14). The file can be saved either as a CSV or an XLS file format. Print or save the file to the location of your choice.
Download the report results into mailing label format (Avery 5160 Mailing Label format), that can be printed or saved as a pdf document. Click Print Avery® 5160 Mailing Labels (item #7 in Figure 7-14) to download, save and/or print.

Fees Report

This report is available to the Home Office Administrator and Site Administrator only.

This report displays the primary taxpayer’s SSN and name, refund amount, and bank, preparation, and additional fees.

Filtering Data

To run the Fees report, from the Web1040 Home window, go to Reports > Fees Report. The Fees Report window is opened. This window is divided into the Filter Selection section (Figure 7-15) and the Report Results section.

- (Item #1 in Figure 7-15) — Display all client information with returns prepared at the site by selecting Firm. The Home Office Administrator can display all client information by selecting Home Office. The Home Office option is not available to other users.
- (Item #2 in Figure 7-15) — Select to display client information of clients that have had returns prepared either in the current tax year or a prior year.
- (Item #3 in Figure 7-15) — By default, the report displays all clients. Modify the filter by selecting or clearing a filter check box.
- (Item #4 in Figure 7-15) — Filter for clients that have returns that either includes or does not include specific forms. Delete a previously chosen form from the filter by selecting Remove beside the form name.
- (Item #5 in Figure 7-15) — Click Run Report to run the report using the new filter settings.

Report Results

The report displays in the results section at the bottom of the Fees Report window. Click a column header to sort the list in ascending order by that category. Click the same column header again to reverse the sort order. Export the filtered list to a comma separated values (.CSV) file that can be opened in Microsoft Excel. See “Sorting the Filtered List” on page 65 for more details).
Login Audit Report

NOTE

This report is available to the Home Office Administrator and the Site Administrator.

This report displays the login ID, name, and last login date. The Home Office Administrator’s Login Audit Report displays this information for all users at all sites. The Site Administrator sees this information for all users at his or her site.

To run the Login Audit report, go to Reports > Login Audit. The Login Audit Report is displayed.

Figure 7-16: Login Audit Report

[Table]

<table>
<thead>
<tr>
<th>Preparer Name (User ID)</th>
<th>Last Login</th>
</tr>
</thead>
<tbody>
<tr>
<td>Marvin Martian (Admin)</td>
<td>11/23/2017 12:59:51 PM</td>
</tr>
<tr>
<td>Foghorn Leghorn (Preparer)</td>
<td>11/23/2017 12:17:22 PM</td>
</tr>
<tr>
<td>Porky Pig (SiteAdmin)</td>
<td>11/23/2017 12:17:32 PM</td>
</tr>
</tbody>
</table>

Click an individual preparer’s ID to display a complete list of every login date and time for the selected preparer, and the IP address that was used for that session. Click Back to Login Audit Report to return to the full login report window.

The Home Office Administrator can also click Download Full Audit Report to open a Microsoft Excel spreadsheet showing all site EFINs and site names, Preparer names and IDs, the IP address used for each session, and login dates and times.
Index

A
Associating Screens 31

B
Bank Products 41
Blank Forms 52

C
Calculation Results 43
Check Printing 48
  Adjusting Check Alignment 49
  Available Checks 49
  Batch Printing Checks 50
  Finding a Check to Print 49
  Printing a Single Check 50
  Printing a Test Check 48
  Reprinting Checks 50
Client Status Report 62
  Client Statuses 62
  Filtering Data 62
Common Forms 59
Consent to Disclose 39
Consent to Use 39
Contacting Drake Support
  E-mail Drake Support 2
  Fax Support 2
  Telephone Support 2
Creating an Internet Favorite 23
Creating New Returns 26
Custom Documents 58

D
Deleting a Return 26
Demographics 37
  Filing Status 37
  Indicating a Deceased Taxpayer 38
  Residency Information 38
  Return Elections 38
  Taxpayer Information 38
Detail Worksheets 32
Direct Debit 41
Direct Deposit 41
Disabled Forms 60
Download Client Files - Batch Mode 17
Download Client Files - Ready for Review 17
DrakeRM 11

E
EF Database 47
EIN Database 31
E-Pay 27
ER0 Setup 4
Estimator 51

F
Filing Status 37
Finding & Opening Returns 25
Firm Setup 4
Forms Review 41

H
Help 33
  Field-Level Help 33
  Section Help 34
Hidden Forms 61
Home Window in Drake 19
Home Window in Web 1040 24
  Creating New Returns 26
  Finding & Opening Returns 25
Interview Process 39

I
Forms Review 41

L
Letter Setup 9
Locked Fields 54

N
Navigation 29

O
Office Alerts 53
Office Pricing 54

P
PIN Information 41
Preparer Setup 5
  Adding a Preparer 5
  Preparer Security 5
Pricing Profiles 15
Pricing Setup 9
Printing the Return 28

Q
QuickCalc 28

R
Refund and Balance Due Options 41
Remote Manager
  Creating a Desktop Shortcut 11
  Remote Site Management 12
Remote Site Management 12
  Edit Firm DCN 15
  Pricing Profiles 15
  Remote Program Setup - Required 12
  Remote Site Setup - Required 13
  View Tax Returns 14
Reports
  Client Contact Report 64
  Client Status Report 62
  Fees Report 66
  Login Audit Report 67
Reset User Passwords 56
Results Tab 43
Return Audit 28
Return Elections 38

S
Send For Review 28
Send for Review Email Setup 61
Setup
  Administrative Options 6
  Data Locations 6
  ERO 4
  Firm 4
  Letter 9
  Office Pricing 54
  Options 6
  Preparer 5
  Pricing 9
  Reset User Passwords 56
  Send for Review 61
  Update Password 56
Special Symbols 30
State Returns 33

T
Tabs 33
Tools
  Blank Forms 52
  Check Printing 48
  Common Forms 59
  Custom Documents 58
  Disabled Forms 60
  EF Database 47
  Hidden Forms 61
  Locked Fields 54
  Office Alerts 53
  Tax Estimator 51
  Verified Fields 57

U
Update Password 56

V
Verified Fields 32, 57
Viewing the Return 28

W
Web 1040
  Associating Screens 31
  Creating New Returns 26
  Deleting a Return 26
  Detail Worksheets 32
  EIN Database 31
  Finding & Opening Returns 25
  Finding Returns 25
  Home Window 24
  Login Screen 23
  Navigation 29
  Opening Returns 25
  Reports 62
  Special Symbols 30
  State Returns 33
  Tabs 33
  Tools 47
  Verified Fields 32
  ZIP Code Database 31

Y
Your Forms Tab 41

Z
ZIP Code Database 31
Appendix: Forms and Screen Codes

The following list includes all the federal forms, schedules, etc., available in Web1040, and where they can be found in the Your Forms section (see “Once all Advanced E-File Options have been set, click Continue to display Your Forms.” on page 41). The screen codes to enter in the Go to Form field to access these screens directly are also listed. For listings with multiple screen codes, use any of the codes listed to access that screen. Forms with a screen code of No Screen Code must be accessed by going to the appropriate tab and selecting the form.

### Dependents Tab

<table>
<thead>
<tr>
<th>Form Name</th>
<th>Screen Code</th>
</tr>
</thead>
<tbody>
<tr>
<td>Dependents - Form 1040</td>
<td>2, DEP</td>
</tr>
<tr>
<td>Form 2120/8332 - Multiple Support Declaration</td>
<td>2120, 8332, SUPP</td>
</tr>
<tr>
<td>Form 2441 - Child and Dependent Care Expenses</td>
<td>2441</td>
</tr>
<tr>
<td>Form 8812 - Additional Child Tax Credit and Combat Pay</td>
<td>8812, CTC</td>
</tr>
<tr>
<td>Form 8814 - Parent’s Election to Report Child’s Interest, Dividends</td>
<td>8814</td>
</tr>
<tr>
<td>Form 8839 - Qualified Adoption Expenses</td>
<td>8839</td>
</tr>
</tbody>
</table>

### Income Tab

<table>
<thead>
<tr>
<th>Form Name</th>
<th>Screen Code</th>
</tr>
</thead>
<tbody>
<tr>
<td>CLGY - Ministerial Income Computations</td>
<td>CLGY, CLER, CLRY</td>
</tr>
<tr>
<td>First-Time Homebuyer Credit Repayment and Sale of Primary Home</td>
<td>HOME</td>
</tr>
<tr>
<td>Foreign Employer Compensation</td>
<td>FEC</td>
</tr>
<tr>
<td>Form 1099-B - Capital Gains and Losses</td>
<td>99B</td>
</tr>
<tr>
<td>Form 1099-C - Debt Cancellation</td>
<td>99C</td>
</tr>
<tr>
<td>Form 1099-DIV - Dividend Income for Schedule B</td>
<td>DIV</td>
</tr>
<tr>
<td>Form 1099-G - Unemployment Compensation and All Other Government Grants</td>
<td>99G</td>
</tr>
<tr>
<td>Form 1099-INT - Interest Income for Schedule B</td>
<td>B, INT, SCH1</td>
</tr>
<tr>
<td>Form 1099-MISC - Miscellaneous Income</td>
<td>99M</td>
</tr>
<tr>
<td>Form 1099-R - Pensions</td>
<td>1099, 99R</td>
</tr>
<tr>
<td>Form 1099-RRB - 1099R - Railroad Retirement Benefits</td>
<td>RRB</td>
</tr>
<tr>
<td>Form 1099-SSA - Social Security Benefits</td>
<td>SSA</td>
</tr>
<tr>
<td>Form Name</td>
<td>Screen Code</td>
</tr>
<tr>
<td>---------------------------------------------------------------------------</td>
<td>---------------</td>
</tr>
<tr>
<td>Form 2439 - Notice to Shareholder of Undistributed Long-Term Capital Gains</td>
<td>2439</td>
</tr>
<tr>
<td>Form 2555 - Foreign Earned Income - Part I</td>
<td>2555, 255B, 25B</td>
</tr>
<tr>
<td>Form 4137/8919 - Social Security and Medicare Taxes</td>
<td>4137, 8919, TIP, TIPS</td>
</tr>
<tr>
<td>Form 4797 - Gains/Losses from Sales of Assets</td>
<td>4797, SALE</td>
</tr>
<tr>
<td>Form 4835 - Farm Rental Income</td>
<td>4835</td>
</tr>
<tr>
<td>Form 4852 - Substitute for Form W-2/1099-R</td>
<td>4852</td>
</tr>
<tr>
<td>Form 5329 - Additional Tax on Qualified Plans</td>
<td>5329</td>
</tr>
<tr>
<td>Form 6198 - Computation of Deductible Loss</td>
<td>6198</td>
</tr>
<tr>
<td>Form 6252 - Installment Sales</td>
<td>6252</td>
</tr>
<tr>
<td>Form 6781 - Gains/Losses on Contracts, Straddles</td>
<td>6781</td>
</tr>
<tr>
<td>Form 8582 - Modified Adjusted Gross Income Worksheet for Line 7</td>
<td>8582</td>
</tr>
<tr>
<td>Form 8615 - Tax for Children with Investment Income Greater Than $1900</td>
<td>8615, KID, KIDS</td>
</tr>
<tr>
<td>Form 8824 - Like-Kind Exchanges</td>
<td>8824, LIKE</td>
</tr>
<tr>
<td>Form 8930 - Disaster Recovery Retirement Plan Distribution</td>
<td>8930</td>
</tr>
<tr>
<td>Form W-2 - Wage and Tax Statement</td>
<td>W2</td>
</tr>
<tr>
<td>Form W-2G - Gambling Income</td>
<td>W2G</td>
</tr>
<tr>
<td>Home - Sale of Primary Home</td>
<td>HOME</td>
</tr>
<tr>
<td>Income - Form 1040</td>
<td>3, INC</td>
</tr>
<tr>
<td>Modified Adjusted Gross Income Worksheet for Form 8582, Line 7</td>
<td>8582</td>
</tr>
<tr>
<td>Schedule C - Self-Employed Income</td>
<td>C</td>
</tr>
<tr>
<td>Schedule D - Capital Gain/Loss Carryovers</td>
<td>D2</td>
</tr>
<tr>
<td>Schedule D - Capital Gains and Losses</td>
<td>D, CG</td>
</tr>
<tr>
<td>Schedule E - Rental Income</td>
<td>E, RENT</td>
</tr>
<tr>
<td>Schedule E, Part II - Partnerships and Corporations</td>
<td>E2</td>
</tr>
<tr>
<td>Schedule E, Part III - Estates and Trusts</td>
<td>E3</td>
</tr>
<tr>
<td>Schedule E, Part IV - REMICs</td>
<td>E4</td>
</tr>
<tr>
<td>Schedule F - Farm Income</td>
<td>F, FARM</td>
</tr>
<tr>
<td>Schedule J - Farmer's Income Averaging</td>
<td>J</td>
</tr>
<tr>
<td>Schedule K-1 for 1041</td>
<td>K1F</td>
</tr>
<tr>
<td>Schedule K-1 for 1065</td>
<td>K1P</td>
</tr>
<tr>
<td>Schedule K-1 for 1120S</td>
<td>K1S</td>
</tr>
<tr>
<td>VER - Verification of W-2</td>
<td>VER</td>
</tr>
</tbody>
</table>
### Deductions Tab

<table>
<thead>
<tr>
<th>Form Name</th>
<th>Screen Code</th>
</tr>
</thead>
<tbody>
<tr>
<td>Auto Expense Worksheet</td>
<td>AUTO</td>
</tr>
<tr>
<td>Form 1040 - Adjustments</td>
<td>4, ADJ</td>
</tr>
<tr>
<td>Form 1098 - Mortgage Interest</td>
<td>1098</td>
</tr>
<tr>
<td>Form 2106 - Employee Business Expenses</td>
<td>2106</td>
</tr>
<tr>
<td>Form 3903 - Moving Expenses</td>
<td>3903, MOVE</td>
</tr>
<tr>
<td>Form 4562 - Additional Depreciation Elections</td>
<td>10</td>
</tr>
<tr>
<td>Form 4562 - Depreciation</td>
<td>4562</td>
</tr>
<tr>
<td>Form 4562 - Depreciation Part 1</td>
<td>6</td>
</tr>
<tr>
<td>Form 4562 - Depreciation Part 4, 5a, 6</td>
<td>8</td>
</tr>
<tr>
<td>Form 4562 - Depreciation Parts 2 and 3</td>
<td>7</td>
</tr>
<tr>
<td>Form 4562 - Depreciation Parts 5b and 5c</td>
<td>9</td>
</tr>
<tr>
<td>Form 4684 - Casualties and Thefts</td>
<td>4684</td>
</tr>
<tr>
<td>Form 4952 - Investment Interest Expense Deduction</td>
<td>4952</td>
</tr>
<tr>
<td>Form 8283 - Noncash Charitable Contributions</td>
<td>8283</td>
</tr>
<tr>
<td>Form 8606 - IRA Contributions - Part I</td>
<td>8606, IRA</td>
</tr>
<tr>
<td>Form 8606 - IRA Contributions - Part II (ROTH)</td>
<td>ROTH</td>
</tr>
<tr>
<td>Form 8829 - Office in Home</td>
<td>8829</td>
</tr>
<tr>
<td>Form 8853 - Medical Savings Account (MSA)</td>
<td>8853, MSA</td>
</tr>
<tr>
<td>Form 8873 - Extraterritorial Income Exclusion</td>
<td>8873</td>
</tr>
<tr>
<td>Form 8889 - Health Savings Accounts</td>
<td>8889, HSA</td>
</tr>
<tr>
<td>Form 8903 - Domestic Production Activities Deduction</td>
<td>8903, DPAD</td>
</tr>
<tr>
<td>Schedule A - Itemized Deductions</td>
<td>A</td>
</tr>
<tr>
<td>Schedule H - Household Employment Taxes</td>
<td>H</td>
</tr>
<tr>
<td>Schedule SE - Self-Employment Tax</td>
<td>SE</td>
</tr>
<tr>
<td>State and Local General Sales Tax Deduction Worksheet</td>
<td>STAX</td>
</tr>
</tbody>
</table>

### Credits Tab

<table>
<thead>
<tr>
<th>Form Name</th>
<th>Screen Code</th>
</tr>
</thead>
<tbody>
<tr>
<td>EIC1 - EIC Due Diligence - Qualifying Child</td>
<td>EIC1</td>
</tr>
<tr>
<td>EIC4 - EIC Due Diligence - Notes</td>
<td>EIC4</td>
</tr>
<tr>
<td>Form 1116 - Foreign Tax Credit</td>
<td>1116</td>
</tr>
<tr>
<td>Form 3468 - Investment Credit</td>
<td>3468</td>
</tr>
<tr>
<td>Form Name</td>
<td>Screen Code</td>
</tr>
<tr>
<td>--------------------------------------------------------------------------</td>
<td>-------------</td>
</tr>
<tr>
<td>Form 3800, Part 1 and 2 - Current Year Credits</td>
<td>3800</td>
</tr>
<tr>
<td>Form 3800, Part III - General Business Credit</td>
<td>GBC, OBC, OBTC</td>
</tr>
<tr>
<td>Form 4136 - Credit for Federal Tax Paid on Fuels</td>
<td>4136, FUEL</td>
</tr>
<tr>
<td>Form 4136 - Credit for Federal Tax Paid on Fuels - Part 2</td>
<td>(no screen code)</td>
</tr>
<tr>
<td>Form 4255 - Recapture of Investment Credit</td>
<td>4255</td>
</tr>
<tr>
<td>Form 5405 - First-Time Homebuyer Credit</td>
<td>5405 HBCR</td>
</tr>
<tr>
<td>Form 5695 - Residential Energy Credits</td>
<td>5695</td>
</tr>
<tr>
<td>Form 5884 - Work Opportunity Credit</td>
<td>5884</td>
</tr>
<tr>
<td>Form 6478 - Credit for Alcohol Used as a Fuel</td>
<td>6478</td>
</tr>
<tr>
<td>Form 6765 - Credit for Increasing Research Activities</td>
<td>6765</td>
</tr>
<tr>
<td>Form 8396 - Mortgage Interest Credit</td>
<td>8396, MORT</td>
</tr>
<tr>
<td>Form 8582-CR - Passive Activity Credit Limitations</td>
<td>CR</td>
</tr>
<tr>
<td>Form 8609 - Low-Income Housing Credit Allocation</td>
<td>8609</td>
</tr>
<tr>
<td>Form 8611 - Recapture of Low-Income Housing Credit</td>
<td>8611</td>
</tr>
<tr>
<td>Form 8801 - Credit for Prior Year AMT</td>
<td>8801</td>
</tr>
<tr>
<td>Form 8820 - Orphan Drug Credit</td>
<td>8820</td>
</tr>
<tr>
<td>Form 8826 - Disabled Access Credit</td>
<td>8826</td>
</tr>
<tr>
<td>Form 8834/8936 - Qualified Electric/Plug-in Vehicle Credit</td>
<td>8834, 8936, QEV</td>
</tr>
<tr>
<td>Form 8835 - Renewable Electricity and Refined Coal Production Credit</td>
<td>8835</td>
</tr>
<tr>
<td>Form 8844 - Empowerment Zone Credit</td>
<td>8844</td>
</tr>
<tr>
<td>Form 8845 - Indian Employment Credit</td>
<td>8845</td>
</tr>
<tr>
<td>Form 8846 - Employer SS and Medicare Taxes Paid on Certain Employees</td>
<td>8846</td>
</tr>
<tr>
<td>Form 8859 - DC First-Time Homebuyer Credit</td>
<td>8859</td>
</tr>
<tr>
<td>Form 8862 - Information To Claim Earned Income Credit After Disallowance</td>
<td>8862</td>
</tr>
<tr>
<td>Form 8863/8917 - Education Credits and Deduction</td>
<td>8863, 8917, EDU, EDUC</td>
</tr>
<tr>
<td>Form 8864 - Biodiesel Fuels Credit</td>
<td>8864</td>
</tr>
<tr>
<td>Form 8867 - Earned Income Credit Checklist</td>
<td>8867, EIC, EITC</td>
</tr>
<tr>
<td>Form 8874 - New Markets Credit</td>
<td>8874</td>
</tr>
<tr>
<td>Form 8880 - Credit for Qualified Retirement Savings Contributions</td>
<td>8880, SAVE</td>
</tr>
<tr>
<td>Form 8907 - Nonconventional Source Fuel Credit</td>
<td>8907</td>
</tr>
<tr>
<td>Form 8908 - Energy Efficient Home Credit</td>
<td>8908</td>
</tr>
<tr>
<td>Form 8909 - Energy Efficient Appliance Credit</td>
<td>8909</td>
</tr>
<tr>
<td>Form 8910 - Alternative Motor Vehicle Credit</td>
<td>8910</td>
</tr>
<tr>
<td>Form 8911 - Alternative Fuel Vehicle Refueling Property Credit</td>
<td>8911</td>
</tr>
<tr>
<td>Forms 8881/8882 - Employee Pension Plan/Employee Child Care</td>
<td>8881, 8882</td>
</tr>
<tr>
<td>HBDD - First-Time Homebuyer Credit Due Diligence</td>
<td>HBDD</td>
</tr>
</tbody>
</table>
## Health Care Tab

<table>
<thead>
<tr>
<th>Form Name</th>
<th>Screen Code</th>
</tr>
</thead>
<tbody>
<tr>
<td>Pay - 1040 - Credits, Other Taxes, Payments</td>
<td>5, CRED, PAY</td>
</tr>
<tr>
<td>Schedule M - Making Work Pay and Government Retiree Credits</td>
<td>M</td>
</tr>
<tr>
<td>Schedule R - Credit for Elderly or the Disabled</td>
<td>R</td>
</tr>
<tr>
<td>ACA - Affordable Care Act Calculator</td>
<td>ACA</td>
</tr>
<tr>
<td>Federal Marketplace Lookups for Marketplace Affordability</td>
<td></td>
</tr>
<tr>
<td>Form 1095-A Health Insurance Marketplace Statement</td>
<td>95A</td>
</tr>
<tr>
<td>Form 8885 - Health Coverage Tax Credit</td>
<td>8885, HCTC, HIC, LTC</td>
</tr>
<tr>
<td>Form 8941 - Credit for Small Employer Health Insurance Premiums</td>
<td>8941</td>
</tr>
<tr>
<td>Form 8962 - Premium Tax Credit</td>
<td>8962</td>
</tr>
<tr>
<td>Form 8965 - Health Coverage Exemptions</td>
<td>8965</td>
</tr>
<tr>
<td>Health Insurance Coverage Information</td>
<td>HC</td>
</tr>
<tr>
<td>Long Term Care Premiums</td>
<td>LTC</td>
</tr>
<tr>
<td>SEHI/SEP Self-Employed Health Insurance/SEP Pensions</td>
<td>SEH, SEHI</td>
</tr>
</tbody>
</table>

## Misc Tab

<table>
<thead>
<tr>
<th>Form Name</th>
<th>Screen Code</th>
</tr>
</thead>
<tbody>
<tr>
<td>Client Bill - Adjustments and Payments</td>
<td>BILL</td>
</tr>
<tr>
<td>COMP - Tax Return Comparison</td>
<td>COMP</td>
</tr>
<tr>
<td>Crop Insurance and Disaster Payments</td>
<td>CIDP</td>
</tr>
<tr>
<td>Form 1040-ES - Estimated Taxes</td>
<td>ES</td>
</tr>
<tr>
<td>Form 1040NR - Nonresident Alien Tax Return</td>
<td>NR</td>
</tr>
<tr>
<td>Form 1040NR - Other Information</td>
<td>NR3</td>
</tr>
<tr>
<td>Form 1040NR - Tax on Income Not Effectively Connected with a U.S. Business</td>
<td>NR2</td>
</tr>
<tr>
<td>Form 1045 - Application for Tentative Refund</td>
<td>1045</td>
</tr>
<tr>
<td>Form 1045 - Schedule A - Net Operating Loss</td>
<td>NOL</td>
</tr>
<tr>
<td>Form 1310 - Refund Due a Deceased Taxpayer</td>
<td>3130, DECD</td>
</tr>
<tr>
<td>Form 2210 - Penalty for Underpayment of Estimated Tax</td>
<td>2210, PEN, UET</td>
</tr>
<tr>
<td>Form 2555 - Foreign Earned Income - Part 1</td>
<td>2555</td>
</tr>
<tr>
<td>Form Name</td>
<td>Screen Code</td>
</tr>
<tr>
<td>-----------</td>
<td>-------------</td>
</tr>
<tr>
<td>Form 2848 - Power of Attorney</td>
<td>2848, 8821, POA</td>
</tr>
<tr>
<td>Form 4506 - Request for Copy or Transcript of Tax Form</td>
<td>4506</td>
</tr>
<tr>
<td>Form 4868/2350 - IRS Extension</td>
<td>2350, 4868, EXT</td>
</tr>
<tr>
<td>Form 4970 - Tax on Accumulation Distribution of Trusts</td>
<td>4970</td>
</tr>
<tr>
<td>Form 4972 - Tax on Lump-Sum Distributions</td>
<td>4972, LUMP</td>
</tr>
<tr>
<td>Form 56 - Notice Concerning Fiduciary Relationship</td>
<td>56</td>
</tr>
<tr>
<td>Form 6251 - Alternative Minimum Tax</td>
<td>6251, AMT</td>
</tr>
<tr>
<td>Form 8082 - Notice of Inconsistent Treatment</td>
<td>8082</td>
</tr>
<tr>
<td>Form 8275 - Disclosure Statement</td>
<td>8275</td>
</tr>
<tr>
<td>Form 8379 - Injured Spouse Claim and Allocation</td>
<td>8379, INJ, INSP</td>
</tr>
<tr>
<td>Form 8379 - Injured Spouse Claim and Allocation - Other Income Detail</td>
<td>(no screen code)</td>
</tr>
<tr>
<td>Form 8594 - Asset Acquisition Statement</td>
<td>8594</td>
</tr>
<tr>
<td>Form 8815 - Exclusion of Interest from Series EE Bonds</td>
<td>8815, EE</td>
</tr>
<tr>
<td>Form 8822 - Change of Address</td>
<td>8822</td>
</tr>
<tr>
<td>Form 8828 - Recapture of Federal Mortgage Subsidy</td>
<td>8828</td>
</tr>
<tr>
<td>Form 8857 - Request for Innocent Spouse Relief</td>
<td>8857, SPRE</td>
</tr>
<tr>
<td>Form 8866 - Interest Computation Under the Look-Back Method</td>
<td>8866, LOOK</td>
</tr>
<tr>
<td>Form 8888 - Bonds</td>
<td>BOND</td>
</tr>
<tr>
<td>Form 8891 - U.S. Info Return for Beneficiaries of Canadian Retirement</td>
<td>8891</td>
</tr>
<tr>
<td>Form 8914 - Additional Exemption for Housing Displaced Midwest Individuals</td>
<td>8914</td>
</tr>
<tr>
<td>Form 8938 - Statement of Specified Foreign Financial Assets</td>
<td>8938</td>
</tr>
<tr>
<td>Form 8938 - Statement of Specified Foreign Financial Assets - Continued</td>
<td>CO38</td>
</tr>
<tr>
<td>Form 8948 - Preparer Explanation</td>
<td>8948</td>
</tr>
<tr>
<td>Form 8958 - Income Allocation for Community Property States</td>
<td>8958</td>
</tr>
<tr>
<td>Form 8960/8959 - Net Investment Income Tax</td>
<td>8960, 8959</td>
</tr>
<tr>
<td>Form 9465 - Installment Agreement Request</td>
<td>9465, DEBT</td>
</tr>
<tr>
<td>Form 970 - LIFO Application</td>
<td>970, LIFO</td>
</tr>
<tr>
<td>Form 982 - Reduction of Tax Attributes Due to Discharge</td>
<td>982</td>
</tr>
<tr>
<td>Form TDF 90-22.1 - Report of Foreign Bank Accounts</td>
<td>9022, FBAR</td>
</tr>
<tr>
<td>Form W-4 - Personal Allowances Worksheet</td>
<td>W4</td>
</tr>
<tr>
<td>Form W-7 - Application for ITIN</td>
<td>W7</td>
</tr>
<tr>
<td>Income Changes for Year 2017 to Recalculate Federal Estimates</td>
<td>ETA</td>
</tr>
<tr>
<td>Late Filing Interest and Penalty</td>
<td>LATE</td>
</tr>
<tr>
<td>LOSS - Net Operating Loss Carryforward</td>
<td>LOSS</td>
</tr>
<tr>
<td>Miscellaneous Return Options</td>
<td>MISC</td>
</tr>
<tr>
<td>NOTE - Preparer Notes</td>
<td>NOTE</td>
</tr>
</tbody>
</table>
### Miscellaneous Screen Codes

The following screen codes are not available from any of the tabs in the *Your Forms* section but are presented in the normal course of preparing a return.

<table>
<thead>
<tr>
<th>Form Name</th>
<th>Screen Code</th>
</tr>
</thead>
<tbody>
<tr>
<td>Consent to Disclosure of Tax Return</td>
<td>DISC</td>
</tr>
<tr>
<td>Consent to Use of Tax Return Information</td>
<td>CONS</td>
</tr>
<tr>
<td>Direct Deposit Information</td>
<td>8888, DD</td>
</tr>
<tr>
<td>PIN Information</td>
<td>8878, 8879, PIN</td>
</tr>
<tr>
<td>Taxpayer Information</td>
<td>1, DEMO, NAME</td>
</tr>
</tbody>
</table>