Copyright

The 2018 Drake Zero User’s Manual, Drake Tax Software, and any other related materials are copyrighted material. All rights are reserved by Drake Enterprises, LTD, including all ownership rights. This document, associated software, and related material are the property of Drake Enterprises, LTD.

Drake Enterprises, LTD, hereby authorizes you to download, display, print, and reproduce the material in this document in an unaltered form only for your personal, non-commercial use or for non-commercial use within your organization. Copyright, trademark, and other proprietary notices may not be removed.

© 2018 Drake Enterprises, LTD. All rights reserved.

While every attempt has been made to produce an accurate and complete manual, there is no warranty, expressed or implied, to that effect. Drake Enterprises, LTD, assumes no liability for damages or claims resulting from the use of the information contained herein.

Trademarks

The Drake Software Logo and Drake Tax are registered trademarks of Drake Enterprises, LTD.

Other product names mentioned in this manual may be trademarks or registered trademarks of their respective companies.
# Table of Contents

**Introduction** .................................................................................................................. 1  
  About Drake Zero ........................................................................................................... 1  
  Contacting Drake Support ......................................................................................... 1  

**Finish Getting Started & Setup** ..................................................................................... 3  
  Creating an Internet Favorite for Drake Zero ............................................................... 3  
  The Drake Zero Login Screen ................................................................................... 3  
  Getting Started ........................................................................................................... 4  
  Setup ............................................................................................................................ 6  

**Drake Zero Basics** ......................................................................................................... 13  
  The Drake Zero Home Window .................................................................................. 13  
  The Taxpayer Information Screen ........................................................................... 14  
  Working in a Tax Return ........................................................................................... 17  
  Help ............................................................................................................................. 20  
  Screen Buttons ........................................................................................................... 22  

**Return Preparation** ....................................................................................................... 25  
  Taxpayer Demographics ......................................................................................... 25  
  Disclosures Tab ......................................................................................................... 27  
  The Interview Process ............................................................................................. 27  
  Review ......................................................................................................................... 29  
  Refund and Balance Due Options .......................................................................... 29  
  E-file Signature ......................................................................................................... 29  
  EF Selection ............................................................................................................... 30  
  File ............................................................................................................................... 31  
  E-filing the Return .................................................................................................... 34  

**Tools and Reports** .......................................................................................................... 35  
  Drake Zero Tools ......................................................................................................... 35  
  Drake Zero Reports ................................................................................................... 42  

**Appendix: Forms and Screen Codes** ........................................................................... v  

**Index** ............................................................................................................................ xiii
Introduction

Welcome to the Drake Zero User’s Manual for the 2018 tax year. The Drake Team has been hard at work in 2018 to help your firm have a successful, rewarding tax season. Before getting started in the software, please read this introduction, which includes an overview of the Drake Zero program.

About Drake Zero

Drake Zero is designed to allow a firm’s preparers located at a single site to prepare tax returns. An interview-based interface can be used to help determine the appropriate forms to be used for each return. Alternatively, if the preparer prefers to bypass the interview process, specific forms can be retrieved and completed. All returns are stored on Drake’s servers, providing both security and accessibility. The Administrator and Office Administrator have the ability to review the returns prepared by their firm.

Three Levels of Users

There are three levels of users for Drake Zero:

1. **Administrator**: This user has full rights to all aspects of Drake Zero. The Administrator controls all other users’ access rights to Drake Zero. The Administrator can access and edit all returns prepared by their firm. The Administrator can also prepare tax returns.

2. **Office Administrator**: This user has nearly the same setup capabilities as the Administrator. The Office Administrator can access and edit all returns prepared by their firm as well as prepare tax returns. This user can also e-file tax returns and print checks.

3. **Preparer**: This user has limited setup capabilities. The preparer can e-file tax returns and can print checks.

Contacting Drake Support

In addition to the manual, on-screen Help, and online resources, Drake offers unparalleled telephone and e-mail support. Use one of the following methods to consult a member of the Drake Support team:

- **e-mail Support** — Support@DrakeSoftware.com — Recommended for simpler Drake Software questions.
- **Telephone Support** — (828) 524-8020 — Recommended for more complicated Drake Software questions.
• Fax Support — (828) 349-5718 — Drake replies to faxes with faxes, not phone calls.

<table>
<thead>
<tr>
<th>Drake Support Hours</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>December – April</strong></td>
</tr>
<tr>
<td>Monday – Friday, 8 a.m. – 10 p.m. ET</td>
</tr>
<tr>
<td>Saturdays 8 a.m. – 6 p.m. ET</td>
</tr>
<tr>
<td><strong>May – November</strong></td>
</tr>
<tr>
<td>Monday – Friday, 8 a.m. – 9 p.m. ET</td>
</tr>
<tr>
<td>Saturday 9 a.m. – 5 p.m. ET</td>
</tr>
</tbody>
</table>
2 Finish Getting Started & Setup

Use the Internet address provided by Drake Software to access Drake Zero. This address is used by all users at the office location.

Creating an Internet Favorite for Drake Zero

It is a good idea (but not required) to create an Internet shortcut, or “Favorite,” to simplify access to the Drake Zero website. Favorites are sometimes referred to as “bookmarks.” There are several options and methods for creating a Favorite. The setup depends on your operating system, its version, and your Internet browser.

The following instructions for adding your Drake Zero website to the Favorites list are for Internet Explorer. The instructions for other browsers should be similar.

1. Open Internet Explorer.
2. Enter the Internet address provided by Drake Software into the Web Address field and press ENTER. The Drake Zero Login screen is opened.
3. Go to Favorites > Add to Favorites.
4. Edit the name and location of the shortcut if you want, then click Add.

To access Drake Zero using the Favorite, click the Favorites menu and select the Favorite just created.

The Drake Zero Login Screen

To access the Drake Zero Login screen (Figure 2-1), use the Web address provided by Drake Software.

Figure 2-1: Drake Zero login

The first time the Administrator logs in, he or she should enter the Username and Password that was provided by Drake Software. All other users should log in using
the **Username** and **Password** as assigned by the Administrator (see “Add a User” on page 8). After entering the **Username** and **Password**, click **Sign In**.

**Note**

All users must agree to the Terms of Service the first time they log in to Drake Zero. After agreeing to the Terms of Service, the **My Account** window displays.

Use the **My Account** screen to enter specific information about the logged-in preparer, such as the preparer’s name, email address, SSN, PTIN, e-filing PIN signature, state registration numbers, and Power of Attorney information.

All users must change their login password on the **My Account** screen after logging in to Drake Zero the first time.

The level of security granted by the Administrator to the preparer that is logging in determines the Drake Zero features that the preparer can access. See “Add a User” on page 8 for information about security roles.

After logging in, Drake Zero opens to the **Recent Returns** window.

### Getting Started

After the Administrator agrees to the Terms of Service and changes the login password, he or she will be prompted to enter the firm’s Electronic Return Originator (ERO) information and the Firm information.

**Note**

ERO information must be entered in order to e-file returns.

### ERO and Firm Setup

**Note**

These setup options are available to the Administrator only.

To enter the firm’s ERO information:

1. From the **Initialize your software** window, click **Get Started**
2. Enter information for the ERO. Fields required for e-filing are marked by a red dot.
3. Click Save. The Firm Setup window displays.

**NOTE**

The ERO Setup window can also be accessed from the Drake Zero Home window by going to Setup > ERO Setup. Click Save when editing of the ERO information is complete.
4. Enter information about the Firm.
   • If the Firm has a foreign address, click the Enter a foreign address link and enter the address.
   • If an online Drake bank application has been completed through the Enterprise Office Manager (EOM), your banking information will be automatically imported directly from the bank application. You will not need to retrieve your bank information unless the bank application is updated during the season.

5. Click Save. The Next Steps window displays. All required steps have been completed.

6. Click Get Started.

   **NOTE** The Firm Setup window can also be accessed from the Drake Zero Home window by going to Setup > Firm Setup. Click Save when editing of the Firm information is complete.

**Setup**

Use the various options under the Setup menu to view or change the default settings. The options available on the Setup menu are determined by the security role of the logged-in preparer.
My Account

**NOTE** This setup option is available to all users.

The My Account screen must be completed before you can prepare or e-file returns. Information entered here determines the preparer information that appears on tax returns. This is the information of the logged-in preparer.

To access the Drake Zero My Account setup screen:

1. From the Drake Zero Home window, go to Setup > My Account.
2. Enter or edit the **Preparer name**, the preparer’s **Email address**, the preparer’s **SSN**, and their **PTIN**.
3. To change the login password of the logged-in preparer, enter a new password in the **Change password** field and **Repeat password**.
4. **PIN Signature** — Enter the preparer’s five-digit PIN. Also indicate whether to use the PIN for the Form 8879 PIN signature and for the alternative electronic signature. If selected, the preparer’s name will be used where an electronic signature is required.
5. **State registration numbers** — If applicable, enter state registration ID numbers.

Advanced Options

6. **W-7 Acceptance Agents** — If the preparer is a W-7 acceptance agent, select the **Acceptance agent** check box and enter the **Agent title**.
7. **Power of attorney information** — This information is necessary for Form 2848, Power of Attorney and Declaration of Representative.
   - **Preparer Designation** — Select the designation under which the preparer is authorized to practice before the IRS.
   - **CAF Number** — Enter the preparer’s Central Authorization File (CAF) number assigned by the IRS.
   - **Jurisdiction** — Enter the jurisdiction in which the preparer is authorized to practice before the IRS. If the preparer is an IRS Enrolled Agent (EA), enter the EA number.
8. **Your RBIN** — If Republic bank is selected on the Firm Setup screen, the **Your RBIN** field is displayed. Enter the **Republic Bank Identification Number** (RBIN), if applicable.
9. Click **Save**.

_Tax Year 2018_
Manage User Accounts

**Note**
This setup option is available to the Administrator only.

All preparers, except the original Administrator, must be entered using Manage User Accounts.

Use the Manage User Accounts setup option to add a user, edit a user’s information, or reset a user’s password.

To access the Drake Zero Manage User Accounts setup screen, from the Drake Zero Home window, go to Setup > Manage User Accounts.

**Add a User**
To add a user, from the Manage User Accounts screen, click the Add a new account link (item #1 in “Manage User Accounts” on page 9). The Add Account dialog box is displayed.

![Add Account Dialog Box](image)

**Figure 2-4: Add Account**

1. Enter the new user’s Login Name (must be between 8 and 50 characters long), the Preparer’s Name, and their Email Address.
2. Assign a Security Role for the user using the drop list. Security Role options are: Administrator, Office Admin, and Preparer. See “Three Levels of Users” on page 1 for a description of the three security roles.
3. Click Save.

An email is sent to the email address entered during the user’s setup. This email contains the Internet address the user should use to log in to Drake Zero, their username, and temporary login password.
The new user should set up a shortcut to Drake Zero (see "Creating an Internet Favorite for Drake Zero" on page 3) and log in soon after receiving the welcome email.

The first time a new user logs in to Drake Zero, he or she must agree to the Terms of Service. The new user will also be prompted to change their login password.

The new user’s **Name**, **Login Name**, **Email address**, and **Security Role** information is added to the **Manage User Accounts** screen along with all the other user’s information.

**Figure 2-5: Manage User Accounts**

### Edit a User

To edit a user’s account information:

1. From the **Setup > Manage User Accounts** screen, click the **Edit** link to the right of the user account to edit (see item #2 in “Manage User Accounts” on page 9). The **Edit Account** dialog box is displayed.
2. Edit the user information as needed.

**NOTE** To disable a user account or make a user account inactive, select the **Disabled** check box on the **Edit Account** dialog box. This option is not available when editing the original Administrator’s account information.

3. When editing is complete, click **Save**.

### Reset a User Password

To reset a user’s password:

1. From the **Setup > Manage User Accounts** screen, click the **Reset Password** link to the right of the user account to change (see “Manage User Accounts” on page 9). The **Reset Account Password** window is displayed.
2. Verify that the user’s email address is correct and click **Reset**. A temporary password will be emailed to the user at the email address listed. The user will use the temporary password the next time he or she logs in and will be prompted to change the password.
If the user’s email address displayed on the **Reset Account Password** window is incorrect, click **Cancel** and edit the user’s email address. See “Edit a User” on page 9.

## Return Options

**NOTE** This setup option is available to the Administrator only.

Drake Zero is set up with the most common preferences set as the defaults. Use **Setup > Return Options** to view or change the defaults for the various options available.

### Figure 2-6: Return Options

- **Include privacy letter with returns** — Select this option to print the privacy disclosure letter with every return.
- **Include engagement letter with returns** — Select this option to print engagement letters for all returns when the return is calculated. At the end of the letter template are spaces for client and preparer signatures.
- **Third Party Designee** — Select the third party designee to print on the main form of the return.
- **Default ERO** — Choose a preparer name, **Paid Preparer**, or **None** to indicate the ERO name that should appear on return documents. Override this selection as needed on a return’s **Taxpayer Information** screen.
- **Print due diligence documents** — Print due diligence documents generated from the EIC1, EIC4, and 5405 screens.
- **Charge ALL taxpayers the same fees** — Select to charge all clients the same supplementary fees (software, franchise/network, and additional fees), regardless of whether a bank product is included.
Click **Save** once all Return Options have been set up.

### Pricing Setup

**NOTE**

This setup option is available to the Administrator and the Office Administrator only.

Use this setup option to set or change site pricing for federal and/or state forms.

To set up site pricing:

1. From the Drake Zero **Home** window, go to **Setup > Pricing**.

   **Figure 2-7: Form Pricing**

   ![Form Pricing](image)

   - **1. Federal/State**
   - **2. Available Forms**
   - **3. Update Pricing**

2. Select to edit pricing for a federal or state form using the **Federal/State** drop list (item #1 in Figure 2-7). To edit form pricing for a state, select the state.

3. Select the form from the **Available Forms** drop list (item #2 in Figure 2-7).

4. Click **Update Pricing** (item #3 in Figure 2-7). The **Update Pricing** window is displayed (see Figure 2-8).

   **Figure 2-8: Update Pricing window**

   ![Update Pricing](image)

5. Enter the **Per Form** price. Do not type the dollar sign ($) when entering the price. These fields are numeric.

6. Click **Save**. The **Office Pricing** window is opened again listing the forms with edited pricing (item #4 in Figure 2-7). Select **Federal** from the **Federal/State** drop list to list the federal forms with edited pricing. Select a state from the **Federal/State** drop list to list that state’s forms with edited pricing.
Click **Edit** next to a listed form to make additional pricing edits or **Delete** to remove pricing from that form.

**NOTE**

Forms with edited pricing are not listed in the **Available Forms** drop list. If site pricing is removed from a form, it is again included in the **Available Forms** list.

### Common Forms

**NOTE**

This setup option is available to all users.

Use the **Common Forms** screen to select which input screens are listed on the **Common** tab under the **Review** section in a return. The **Common** tab is a quick way to access input screens that you use most often.

The Administrator can set up a list of common forms to be used by all preparers and a separate list for personal use. Each preparer can set up a personalized list of common forms.

To create a common forms list:

1. From the Drake Zero **Home** window, go to **Setup > Common Forms**.
2. Using the **Set for** drop list, each preparer can make a personalized common forms list by selecting **Preparer (self)** or the Administrator can make a common forms list to be used by the entire office by selecting **Office**.
3. Select to display a list of either **Federal** or **State** forms. If **State** is selected, a **State** field displays. Select the desired state from the drop list.
4. Select the form to include on the Common Forms list from the **Form** drop list.
5. Click **Add Form**
6. Continue adding forms until the list is complete.

   Re-order the list by selecting a form and clicking **Move Up** or **Move Down**.

   Remove a form from the list by selecting the form and clicking **Delete**.

### Convert Client Files

**NOTE**

This setup option is available to the Administrator and the Office Administrator only.

Use this Setup option to upload customer files created in your previous tax software program. Drake will convert the files to Drake Zero format. Once converted, these client files will be available through your Drake Zero login.

To begin the convert client files process, from the Drake Zero **Home** window, go to **Setup > Convert Client Files**.
3 Drake Zero Basics

The Drake Zero Home Window

Figure 3-1: Drake Zero Home Window

The Drake Zero Home window (Figure 3-1) has the following features:

- **Recent** — This section lists the last 20 returns prepared by the user that is currently logged in to Drake Zero. To open a return from the Recent Returns section, click the blue link containing the last 4 digits of the taxpayer’s SSN.
- **Find** — Use this section to open an existing return. See “Finding & Opening Returns” on page 13 for more information.
- **Create** — Use this section to begin entering a new return. See “Creating New Returns” on page 14 for more information.

Finding & Opening Returns

To open an existing return, you must first find it, or have it listed in the center of the Home window. Use the top part of the Returns section to find a return.

Figure 3-2: Find Return

To find a return, complete the following steps:
1. Filter the search using the radio buttons (Figure 3-2). Select to search the logged-in preparer’s returns (My Returns), or returns prepared by anyone at the site (My Firm’s Returns), or My Home Office’s Returns if applicable.

2. Enter the SSN or Name as the search criteria in the search field (Figure 3-2).

3. Enter either the full SSN, the last four digits of the SSN, or the last name of the primary taxpayer.

4. Click Search button (Figure 3-2). The SSN, Taxpayer Name, tax preparer’s login ID, and date the return was Last Accessed is displayed if the return is found. If it is not found, a “No results” message is displayed.

5. If the return appears in the search results, click the last four digits of the SSN to open the return, and the Taxpayer Information screen will be displayed.

6. To go back to the Recent Returns display, click Recent Returns.

Creating New Returns

To create a new return in Drake Zero:

1. From the Home window, enter the SSN of the primary taxpayer.

2. Reenter the SSN to confirm entry.

3. Click Create Return. The Taxpayer Information screen opens with the Social Security Number field displaying the SSN.

The Taxpayer Information Screen

The Taxpayer Information screen (Figure 3-4) is displayed when you open a return.
Figure 3-4: Taxpayer Information Screen

- **Return ID** (item #1) — This is the primary taxpayer’s last name and last four digits of his or her SSN and is used to identify the current return.

- **Form Code Search** (item #2) — Use this field to open a form or schedule screen directly without having to first go through the interview section. Enter the screen code and click Go. If an invalid screen code is entered, a message is displayed stating the tax form code is not recognized. See the Form Code Guide link below the Form Code Search field for a list of valid screen codes.

- **Main Section tabs** (item #3) — These are the main interview sections of Drake Zero. Once the Taxpayer Information screen has been saved, the other interview sections become available.

- **Return Wrap-up tabs** (item #4) — Use these tabs to establish refund and balance due options, enter PINs for e-filing returns, access the list of forms created during return entry and all other forms available, return summary information, and to e-file the return.

- **Miscellaneous Options** (item #5) — Use menu items, Tools, Quick Calc, View Return, and Exit Return to access the following Miscellaneous Options:
  - **Tools**
    - **E-Pay** — e-Pay is a low-cost merchant services option designed for the tax professional. With e-Pay, you can accept credit card payments year round, but only pay monthly fees during tax season. e-Pay is integrated with Drake Software and, with e-Pay’s low rates, you may save money over your current credit card payment option. Sign up for free by logging into the Drake Enterprise Office Manager (EOM), select Enrollment from the main menu, and then Merchant Credit Card Processing from the drop list. Learn more about e-Pay by going to http://epspayments.net/epay.html/.

To take a credit card payment using e-Pay, either use a card reader and swipe the client’s card or manually enter the credit card information. Make sure to verify the Amount to charge before clicking Pay Now.
• **Return Audit** — This report is available to all users and displays the name of the preparer, the SSN of the return, what action was performed on each individual form in the return, and the date and time of the action for all of a firm’s preparers.

![Figure 3-5: Return Audit Report](image)

- **Quick Calc** — Use this option to get a quick summary of the return, including a federal and state refund or balance due, even if the return has not been completed.

- **View Return** — This option calculates the return, creates a printable PDF copy of the return, and displays how the return will look when printed, including any errors that would cause it to be rejected when e-filed. You can view the return at any time.

- **Exit Return** — Click this option to return to the Drake Zero Home window.

• Item #6 (**View Form Legend**) — The Form Legend serves as a reminder of the special symbols used in Drake Zero. See “Special Symbols” on page 17. The red dot indicates a required field. Fields outlined in green are override fields where an entry replaces a calculated amount. Fields outlined in blue are adjustment fields where an entry adds to or subtracts from a calculated amount. The worksheet symbol is a reminder that you can right-click your mouse in an amount field to create a worksheet.
Working in a Tax Return

Prepare tax returns in Drake Zero by first answering interview questions about the return, then entering pertinent information on suggested data-entry screens. Entries are used to calculate the federal, state, and city tax returns.

Navigation

A blinking cursor indicates an active field. Click a field to activate it. Following are keyboard-only methods of moving from field to field:

- Press TAB to move the cursor forward one field.
- Press SHIFT+TAB to move the cursor back one field.
- Press the DOWN ARROW or the UP ARROW in a numeric field to add or subtract 1 respectively from the number currently in the field.
- Press the DOWN ARROW or the UP ARROW in a date field to add or subtract one day, respectively, from the date currently in the field.
- Press the right mouse button in a field to add or access a worksheet.

Special Symbols

Most of the forms in Drake Zero have special symbols. See Figure 3-7 for an example. These include:

- **Red Dot** — A red dot next to a field name indicates a required field.
- **Fields with a Green Border** — A field with a green border indicates an override field. Make an entry in this field to override the default information.
- **Fields with a Blue Border** — Fields that allow adjustments have a blue border. Data in these fields adjust program calculations by the amount entered. A positive
number increases the calculated amount by the amount entered; a negative number decreases the amount by the amount entered.

- **Exclamation Mark** — An exclamation mark in a circle indicates that a required field was missing information when the screen was saved. The field name is displayed in red. There is also an explanation at the top of the input screen of what information is missing.

![Figure 3-7: Special Symbols](image)

**ZIP Code Database**

When a ZIP code is entered on a form, the city and state fields are filled automatically from the program’s ZIP code database. There is no need to enter the city and state.

**EIN Database**

When new employer data is entered on a screen, the program stores the EIN, business name, and business address in the EIN database. The next time the EIN is entered on a **W2**, **1099**, or **2441**, the business name and address automatically display in the required fields.

**Associating Screens**

Drake Zero allows you to associate one screen with another, such as when an asset on one screen (the 4562 screen in this case) should be associated with a Schedule C. To associate screens, complete the **This form should flow to** field and the **Which one? (1st, 2nd, etc.)** field (if applicable) at the top of the asset screen.

From the **This asset should flow to which form?** drop list, select the form to be associated with the open screen. In an asset entered on screen **4562** is being associated with Schedule C. In the example in Figure 3-8, the 4562 screen is to be associated with the second Schedule C created in the return.
If a return has multiple instances of the associated form, enter the instance of the form in the **Which One?** field. For example, if there are two Schedule Cs, and you want to associate an asset with the second Schedule C created in the return, enter a 2 in the Which One? field.

**Detail Worksheets**

Use detail worksheets to enter up to 30 items for a numeric field. Totals are calculated automatically.

To use a detail worksheet:

1. Select the numeric field to which the worksheet will apply.
2. Right-click and select **Create of Edit Worksheet**.
3. Enter or edit the worksheet **Title**.
4. Enter a **Description** and **Amount** for each item. Do not skip lines. Click **Show more items** if additional lines are needed.
5. Click **Save**. Drake Zero saves your work and displays the total in the data-entry field. Note that the field is shaded to indicate a worksheet is present.

**NOTES**

Detail worksheets are included when the return is printed but are **not** e-filed with the return.

**State Returns**

When a return is prepared, Drake Zero automatically generates state returns based on data entered for the federal return. Calculation is based on the state entered on the **Taxpayer Information** screen for **Resident State** and on the state codes indicated on other forms (W-2, Schedule C, 1099, Schedule B, etc.).
Click the **States** tab to view a list of states. Select any state from the list and click **Continue**. The selected states are listed on the **State Forms** screen and the state forms are available using the drop list under the state. The city screens are also available using the drop list.

**Tabs**

Use tabs to move quickly from one screen to another. The example in *Figure 3-9* shows that page 2, the two basis worksheets, and the two 6198 At Risk worksheets can be directly accessed from the first page of the K-1 for 1065s by clicking on a tab.

*Figure 3-9: Hyperlink on K-1 screen*

**Help**

Two types of help are available in data entry screens: Field-Level Help and Section Help.

**Field-Level Help**

Field-level help provides information about a selected field. The help for the selected field is displayed in the **Help** box on the right of the screen when the cursor is inside the associated field. When a field is selected, the **Help** box moves up or down to follow. The **Save** and **Cancel** links also follow the selected fields, allowing you to save or cancel your changes without scrolling to the Save and Cancel buttons at the bottom of the screen.
Section Help

Section help provides information about a section, or part, of a data-entry screen. To access (expand) section help, click more to the right of a section title (see Figure 3-11).
## Screen Buttons

Use the following buttons to complete a tax return.

<table>
<thead>
<tr>
<th>Button</th>
<th>Action when Clicked</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Save</strong></td>
<td>Saves the information entered on the screen, and remains inside the screen after it is saved.</td>
</tr>
<tr>
<td><strong>Save and Continue</strong></td>
<td>Saves the information entered on the screen, and advances to the next screen if all required information has been untutored.</td>
</tr>
<tr>
<td><strong>Save my progress... I'll finish this form later</strong></td>
<td>Saves a screen while it is incomplete, and may be accessed again later. Once any amount of data has been entered in a screen, the link will appear above the <strong>Save and Continue</strong> button at the bottom of a screen. (Link not available in the Taxpayer Information screen).</td>
</tr>
<tr>
<td><strong>Next</strong></td>
<td>Proceeds to the next section of a suggested forms screen in the interview process.</td>
</tr>
<tr>
<td><strong>Previous</strong></td>
<td>Returns to the prior suggested forms screen in the interview process.</td>
</tr>
<tr>
<td><strong>Cancel</strong></td>
<td>Exits a data entry screen without saving entries. It is followed by a confirmation screen allowing the option to continue to exit without saving, or to return to the screen without removing the data entries.</td>
</tr>
<tr>
<td><strong>Add a form</strong></td>
<td>Inside <strong>Review</strong> section of a return, click to add to add an additional form to the existing return.</td>
</tr>
<tr>
<td><strong>Delete</strong></td>
<td>Inside <strong>Review</strong> section of a return, click to remove a previously saved form.</td>
</tr>
<tr>
<td><strong>Find a form</strong></td>
<td>Inside Taxpayer Forms section of a return, enter a word or phrase in dialogue box and click to search for desired form.</td>
</tr>
</tbody>
</table>
This page intentionally left blank.
4 Return Preparation

This chapter focuses on how to prepare a Form 1040, U.S. Individual Income Tax Return, using Drake Zero. It describes procedures for entering data for and producing a Form 1040 and the supplemental forms, schedules, and other documents that might be part of a tax return.

Drake Zero uses an interview-based interface to gather information about the return, and presents many of the forms it determines appropriate based on the answers during the interview. More advanced preparers can bypass the interview process and access forms directly using the Form Code field. You can also add forms to the return by going to the Review tab. See Form Code for more information on using this method of adding forms to a return.

Taxpayer Demographics

Use the Taxpayer Information screen to complete the “Filing Status” and “Taxpayer Information” sections (and “Spouse Information” section, if appropriate) of Form 1040. The Taxpayer Information screen also has fields where contact information and other relevant details of the return are entered.

Selecting a Filing Status

Select a filing status from the Filing Status drop list at the top of the Taxpayer Information screen.

Select the Help Me Decide link to display information about the various filing statuses.

**NOTE** If a “married” status is selected, the Spouse Information section is displayed. If other than a “married” status is selected, the Spouse Information section is not displayed.

Indicating a Deceased Taxpayer

If the primary taxpayer is deceased, enter the date of death in the taxpayer’s Date of death field on the Taxpayer Information screen.
Entering Taxpayer Information

Enter the full name, date of birth, occupation, and contact information (phone numbers and e-mail address) for each taxpayer.

NOTE

The program completes the City and State fields once the ZIP code is entered.

e-File specifications require that no more than 35 characters of a taxpayer’s name be transmitted on a tax return. In Drake Zero, names of more than 35 characters (taxpayer and spouse named combined) are automatically shortened, and a note is generated. If, after the name is shortened, it is still too long, you will be directed in an EF message to shorten the name manually on the Taxpayer Information screen. You must respond to the question “Can be claimed as a dependent on another tax return?”

Entering Residency Information

Enter the taxpayer’s address and state residency information in the Resident State section. If a taxpayer is a part-year resident of the state in the address, select I Lived in Multiple States from the Resident state drop list.

The Resident City field is activated if a city return is required for the chosen state.

To suppress state return preparation, select Do Not Prepare States from the Resident state drop list.

Return Elections

In the Return Elections sections (Figure 4-1), select any applicable boxes to indicate if a taxpayer or spouse:

- Is a Full-time student
- Wants to donate $3 to the Presidential Election Campaign Fund
- Was Blind at the end of 2018

Figure 4-1: Taxpayer and Spouse Return Elections
In the **Other Options and Codes** section (**Figure 4-2**), select any applicable return options.

**Figure 4-2: Other Options and Codes**

![Other Options and Codes](image)

- Select **Self-prepared return** if the taxpayer prepared this return.
- Select if only the preparer is allowed to view the return.
- Use the **Code #** fields in the **Miscellaneous Codes** section to enter miscellaneous information about the return.
- Use the **Mark return for review** check box to indicate to the Administrator or Office Administrator that the return is ready to be reviewed before it is e-filed. Run the Client Status report (see “Client Status Reports” on page 42) to see which returns are ready for review. These administrators can also override the **Preparer** listed on the return.

**Disclosures Tab**

The **Consent to Use of Tax Return Information** and **Consent to Disclosure of Tax Return Information** screens are displayed immediately after **Save & Continue** is selected from the **Taxpayer Information** screen. Taxpayers are required to enter their name and date on the **Consent** screens.

**The Interview Process**

Starting with the **Dependents** tab, each section on the left (**Dependents, Income, Earned Income Credit, Deductions and Credits, Health Care, and States**) begins with a **Yes** or **No** question or series of questions (**Figure 4-3**).
If you answer Yes to any of the questions during the interview process, the applicable form(s) are presented on a Suggested Forms screen and should be completed by the preparer. Using the answers to the Income questions displayed in Figure 4-3, the option to enter W-2 information is displayed, followed by additional questions regarding interest and dividend income. The interview skips sub-sections of the selected tab that are not applicable to the return based on your answers in the Getting Started section. If all the answers are No to the questions in Figure 4-3, Drake Zero goes to the beginning of the next section of the interview navigation, Earned Income Credit.

Once all interview questions have been answered for a section, the Suggested Forms screen is displayed.

Use the Add a Form link to add additional forms. Use the Delete link to remove a previously saved form. Click on a completed form link to edit the form.

**IMPORTANT** While many of the required forms are listed at the end of each interview section, there might be forms necessary to complete the return that are not listed. In that case, you must locate and complete those forms to include them as part of the completed return.

These additional forms can be accessed by either going to the appropriate category tab from the Review section of the interview navigation or entering the screen code into the Form Code field at the top of the interview navigation. See “Appendix: Forms and Screen Codes” for screen codes.
Review

Once forms are completed, they will be listed in the Review tab by category (Dependents, Income, Earned Income Credit, Deductions and Credits, Health Care, and States). The Review page displays all the forms completed for that section and can be used to edit, add, or delete forms relating to that section.

Figure 4-4: Review

Refund and Balance Due Options

The return Balance tab provides options to apply for a bank product, enter refund direct deposit and balance due direct debit information for the taxpayer, and pay balance due with a credit or debit card using the Integrated File and Pay option. The Administrator sets up bank products to be used in ERO Setup (see “ERO and Firm Setup” on page 4).

E-file Signature

To e-file the return, you must complete the 8879/8878 E-File Signature screen. Enter the PIN Signature Date and the ERO’s PIN Signature. This is a unique PIN set up by the ERO. The preparer can elect to use an override in the ERO Override field, then enter his or her own PIN. See “My Account” on page 7 for information on estab-
lishing a PIN. The taxpayer can select his or her own PIN or elect to use the PIN generated automatically by the software.

**EF Selection**

By default, the program e-files all eligible federal and state forms when you transmit returns. The E-file Selection screen, located in the Finish tab, contains the Ready for EF indicator. This screen can also be used to override the program defaults on a per-return basis. If overrides are needed make the applicable entries and click Save. Click Next to move to the File tab.

The Review screen in the Review tab (Figure 4-5) displays the forms you have created. Use this section to review and manage the forms you've created, or add any other needed forms. Access forms for a section displayed by clicking Add Form inside that section. Click on a category tab to create or edit forms from that section (Common, Dependents, Income, Deductions, Credits, Health Care, Misc, or State) and then clicking Add a form for the form you wish to include in the tax return. See “Appendix: Forms and Screen Codes” to help locate forms by category.

**Figure 4-5: Review**

An alternative to searching through the tabs or entering a Drake Zero screen code into the Form Code field to access a federal form, is to type the form name (e.g. Schedule D, 8881, EIC, etc.) into the Find Federal Form dialogue box at the top of the Taxpayer
Forms page, and press enter or click the search icon. If more than one form matches the form name entered, a list of related forms matching the search criterion is displayed. Click **Add a form** link beside the desired form. See **Figure 4-6**.

**Figure 4-6: Find a Federal Form - Multiple Matches**

Access your most commonly used tax form input screens from the **Common** tab of the **Review** section. This is a quick way to access input screens that you use most often. See “Common Forms” on page 12 for setup instructions.

**File**

The **File** section displays the calculation results for the return. If the return has no errors that would prevent it from being e-filed, the window displays a message stating that the federal return (or state return) is eligible for filing (**Figure 4-7**).
Click **Continue** to proceed to the **E-file Summary** screen. Figure 4-8 shows the **Calculation Results** screen with errors in the federal return. To correct an error, click the blue link (Figure 4-8). The data-entry screen containing the error is opened and the field containing the error is highlighted in red. Save the corrected screen and the **Calculation Results** screen is again opened. Continue correcting errors until there are none.
Figure 4-8: Calculation Results Screen with Errors

There are issues with the federal return that must be addressed before you can file.

Federal Results

<table>
<thead>
<tr>
<th>Description</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Taxable Income</td>
<td>$38,000</td>
</tr>
<tr>
<td>Total Tax</td>
<td>$2,373</td>
</tr>
<tr>
<td>Refund</td>
<td>$4,627</td>
</tr>
</tbody>
</table>

Federal Errors

Error 5245

The Direct Deposit information entered has an invalid (RTN) Routing Transit Number. The first two digits must be between 01 and 12, or between 21 and 32.

To correct, click on Return Balance, then click on Direct Deposit and verify the bank RTN information. Click save at the bottom of the screen to save your changes.

Error 5350

A PIN signature is required for all returns that are e-filed. Return to the PIN information screen and...
E-filing the Return

After clicking Continue on the File screen, the E-file Summary screen displays.

Figure 4-9: E-file Summary screen

Verify the return information is correct, select the The information above is correct check box, and click Continue. The E-file Return screen displays. Click the E-file Return button to transmit the return.
5 Tools and Reports

This chapter covers the various tools and reports available in Drake Zero. The Tools and the Reports menus are available from the Drake Zero Home window (Figure 3-1 on page 13).

Drake Zero Tools

The options available on the Tools menu are determined by the security role of the logged-in preparer.

Purchase Returns

**NOTE** This tool is available to the Administrator and the Office Administrator only.

Use this feature to purchase returns either one at a time or in bulk. The more returns you purchase at one time, the less expensive they are per return.

To purchase returns:

1. From the Drake Zero Home window, go to Tools > Purchase Returns. The Return Purchases/Balance window is displayed.

*Figure 5-1: Return Purchases/Balance window*
2. Click the **Purchase Returns** link.
3. Select the number of returns to purchase and click **Next**.
4. Enter the required credit card information and click **Pay Now**.
5. Continue the steps to complete the transaction.

**EF Database**

**NOTES** This tool is available to all users.

The online EF database displays real-time data from e-filed returns. Run reports on returns, loans, and checks, search for e-filing information for a single SSN or EIN, access the Multi-Office Manager (MOM), view CSM data for one or multiple offices for returns uploaded through MOM, and check the status of each IRS Service Center.

To access the **EF Database**, from the Drake Zero **Home** window, go to **Tools > EF Database**.

**Check Printing**

**NOTES** This tool is available to all users.

Use Web Check Printing to print checks for bank products. When checks are printed, a PDF file is created that contains an image of the check. You must first view this image on your computer monitor prior to printing.

**NOTE** Adobe Acrobat Reader must be installed on your computer to view and print Web checks.

To access the Drake Zero check printing program:

1. From the Drake Zero **Home** window, go to **Tools > Print Checks**.
2. Log in to **Web Check Print** using your EFIN and Drake password. The **Available Checks** window (Figure 5-2) displays the checks available for printing under this EFIN in alphabetical order by the taxpayers’ first names.
Before printing checks, run a test-print to ensure that checks are printed correctly.

To print a test check:

1. Load paper into the printer. (Drake recommends using blank paper when printing a test check.)
2. From the Available Checks window, click Print Test Check. The check file is generated and the Print Your Check window is opened.
3. Click View Check.
4. Click Open. The image of the check is opened.
5. Click the printer icon to open the printer dialog box.
6. Make any adjustments necessary to your default printing setup and click OK.
7. Close the window displaying the image of the check.

If the text is not lining up correctly on the check, you must modify the adjustment settings for the printer. To adjust these settings:

1. From the Available Checks window, click Settings. The Printer Settings dialog box is opened (Figure 5-3).

   Figure 5-3: Printer Settings

   - Adjust the printer settings using the Adjustment drop list. Each whole number represents approximately a fourth of a line (depending on the individual printer).
   - Move the print up or down in the Direction field.
   - Click Save. Print a test check after making any adjustment to the printer settings.

All checks available to be printed are displayed on the Available Checks window. Checks can be printed from this screen either one at a time (see “Printing a Single Check” on page 38) or in batches of up to 10 checks (see “Batch Printing Checks” on page 38). Once a check has been printed, it is no longer displayed on the Available Checks window.
Finding a Check to Print

Use the Find Checks dialog box (Figure 5-4) to locate a check to print.

**Figure 5-4: Find Checks**

To find a check:

1. Use the top field to select to search by either SSN or Last Name.
2. Enter either the SSN (without spaces or dashes) or the last name of the primary taxpayer, depending on the selection in step 1.
3. Click Search. Checks can be printed from the Search Results window.
   Click Show Available Checks to return to the Available Checks window.

Printing a Single Check

To print a single check:

1. From the Available Checks window (or the Search Results window after finding a check), enter the number of the check in the Check Number field beside the check to be printed.
2. Click the printer icon beside the check number. The check file is generated and the Print Your Check window displays.
3. Click View Check.
4. Click Open. The image of the check is opened.
5. Click the printer icon to open the printer dialog box.
6. Make any adjustments necessary to your default printing setup and click OK.
7. Close the window displaying the image of the check.

Batch Printing Checks

Print checks in batches of 40 at a time. To print a batch of checks:

1. From the Available Checks window, click Set Check Numbers. The Set Check Numbers dialog box is opened.
2. Enter the number of the first check to print in the batch.
3. Click Continue. The Available Checks window is opened again with up to 40 checks marked with a check number.
4. Click Print Batch. The check file is generated and the Print Your Check window is opened.
5. Click View Check.
6. Click Open. The image of the first check in the batch is displayed. Click the arrows on the Adobe Acrobat toolbar to view the other checks in the batch.
7. Click the printer icon to print the batch and the printer dialog box is opened.
8. Make any adjustments necessary to your default printing setup and click OK.
Reprinting Checks

Since previously printed checks are not displayed on the Available Checks window, a check must be found before it can be reprinted.

To reprint a check:

1. From the Available Checks window, find the check to be reprinted (see “Finding a Check to Print” on page 38).
2. Enter the number of the check to be printed in the Check Number field.
3. Click the printer icon. The check file is generated and the Print Your Check window is opened.
4. Click View Check.
5. Click Open. The image of the check is displayed.
6. Click the printer icon to open the Windows printer dialog box.
7. Make any adjustments necessary to your default printing setup and click OK.

Tax Estimator

This tool is available to all users.

Use the Tax Estimator to quickly calculate results for an individual (1040) return.

When using the Tax Estimator, you cannot save or e-file the information.

To use the Tax Estimator:

1. From the Drake Zero Home window, go to Tools > Tax Estimator. The Federal Tax Estimator dialog box is displayed.
2. There are four tabs to enter information on (Taxpayer, Income, Deductions, and Credits). Select the Taxpayer Filing Status.
3. Complete all applicable fields. Click Next to access the next tab.
4. Continue entering all applicable information on each tab. Either click Next to go to the next tab, or click the desired tab to jump to it.
5. Click Results. The Federal Tax Estimator screen is opened (Figure 5-5).
6. Change the information by selecting a tab and editing the information. Click the Results tab to get an updated tax calculation. Click Reset to clear the information and begin again, or click the Home link at the top of the page to return to the Drake Zero Home window.
Blank Forms

**Note** This tool is available to all users.

Use the **Blank Forms** tool to print blank federal and state forms, instructions, worksheets, and fillable forms.

To use the **Blank Forms** tool:

1. From the Drake Zero **Home** window, go to **Tools > Blank Forms**.
2. Select to search for **Forms & Instructions** or **Publications & Worksheets**.
3. Select the tax year.
4. Select to search for a federal form, or a state from the drop list.
5. Enter the form number or other search criteria.
6. Click the **Search** icon

**Note** Not all federal and state forms are available through the **Blank Forms** tool. For additional forms, go to the IRS website or the state’s department of revenue (or taxation department) website.

7. When finished, click the **Home** link to return to the Drake Zero **Home** window.

Messages

**Note** This tool is available to the Administrator and the Office Administrator only.

The Administrator and Office Administrator use Messages to send messages to all or specific preparers within the office.
To send Messages:

1. From the Drake Zero Home window, go to Tools > Messages. The Messages window is displayed.

   ![Figure 5-6: Messages](image)

2. Select Create to create a message. The Create Messages window is displayed.

   ![Figure 5-7: Create Messages window](image)

3. Select to send the message to Everyone or Select Recipients. When Everyone is selected, all preparers in the office will receive the message. When Select Recipients is selected, a Recipients field is displayed. Enter the recipient’s first or last name. When a preparer’s name is entered, a drop list is displayed showing all names that match. Select a preparer from the drop list.

4. Enter a Title for the message and select to mark the message as either Standard or High Priority.

5. Enter the text of the message. The message is text only and can be a maximum of 2,000 characters.
6. Once the message is complete, click **Send**. The message is sent to all recipients immediately and is included in the **Sent** list.

### Drake Zero Reports

There are four report types available in Drake Zero: **Client Status** reports that provide e-filing and bank product status information, **Client Contact** reports that provide contact information for the taxpayer and spouse, **Fees** reports that show various fees associated with returns, and a **Login Audit** report that displays the last login information by preparer.

### Client Status Reports

**NOTE** These reports are available to all users.

Client Status reports display various types of data, including the primary taxpayer’s SSN and name, return status, and the date the return was last accessed. Use this report for searching, viewing, organizing, printing, and exporting data.

#### About Client Statuses

A *client status* is the stage of a return in the return-preparation cycle. Client statuses are divided into main categories: Federal, State, Bank Status, Bank Product, and Awaiting Review. There are additional filter selections within each of these categories to control which returns are listed in the **Filter Results** section of the report.

#### Filtering Data

To run the Client Status report, from the Drake Zero **Home** window, go to **Reports > Client Status**. The **Client Status** filter window is opened.
• (Item #1 in Figure 5-8) — In the Display for section, select Firm to include returns prepared by all the preparers at a site. Select Preparers to limit the report to show results for returns by certain logged-in preparers.

• (Item #2 in Figure 5-8) — By default, the Client Status report includes all returns. Selected filters are indicated by a check mark. To narrow the report results, modify the filter by checking or unchecking the filter checkboxes for data you want to include or exclude from the report. If the Changed checkbox below the SSN box is selected, the report results will reflect that the Primary taxpayers SSN has been changed.

• (Item #3 in Figure 5-8) — You can also filter by adding one or more forms to the Forms on Return or Forms Not On Return filter options, and flags in Flags on Return, or Flags Not On Return filters. To delete a previously selected form from a filter, click by selecting Remove beside the form name. Click Apply Filter to run the report using the new form filter settings.

• (Item #4 Figure 5-8) — To save a filter selection, enter a name for the current filter in the Save Filter As field and click Save to the right of the field. The filter name is added to the Load Saved Filter drop list. To use a previously saved filter, select the filter using the Load Saved Filter drop list and click Apply Filter. To delete a previously saved filter, select the filter using the Load Saved Filter drop list and click Delete to the right of the field.
• (Item #5 in Figure 5-8) — Drake Zero includes nine built-in client status reports. These reports have the appropriate filters selected based on the type of report. You can run these reports as they are, or select the report that most closely matches the criteria that you need, and then modify the filters to produce the exact report you require.

• (Item #6 in Figure 5-8) — Click Apply Filter. All returns matching criteria set by the filter are listed in the results section at the bottom of the Client Status Reports window. To clear the chosen filter, click Reset. Once the filter has been applied, go to the the results section to open a return, sort the filtered returns, and export the filtered list.

**Figure 5-9: Built-in Client Status Reports**

**Built-in Client Status Reports**

- Bank Products Accepted
- Bank Products Declined
- Federal and State Returns Prepared - Never eFiled
- Federal Returns - Rejected or Duplicated
- Federal Returns Accepted
- Federal Returns Accepted with Rejected State
- Federal Returns Accepted without a Bank Product
- Federal Returns Rejected with Bank Product
- Returns with Acks last 7 days

**NOTE**

Saving new filter settings of a built-in report does not modify the original built-in report.

**Figure 5-10: Client Status Report Results**

To open a return from the filtered list, click the SSN. The return is opened to the Taxpayer Information window.

Click a column header to sort the list in ascending order by that category. Click the same column header again to reverse the sort order.
Exporting the List

To export the filtered list, click **Download as CSV file** (item #1 in Figure 5-10). Depending on the Internet browser being used, the CSV file will either be downloaded to your computer or you will receive a prompt asking if you’d like to open or save the downloaded file. The report may be saved as a CSV or Excel document.

EF Detail

Access the most up-to-date online e-filing information by clicking to view the **EF Detail** column (item #3 in Figure 5-10). Available information includes: accepted, rejected, federal, state, and bank statuses. The EF detail information can be printed from the **View** window by clicking **Print**.

Client Contact Report

**NOTE**

This report is available to the Administrator and the Office Administrator only.

This report displays client contact information, including the primary taxpayer’s SSN and date of birth, taxpayer and spouse’s phone numbers, address, and email address. There is an option to print mailing labels using the results of the report.

Filtering Data

To run the Client Contact report, from the Drake Zero **Home** window, go to **Reports > Client Contact**. The **Client Contact Report** window is opened. This window is divided into the **Filter Selection** section (Figure 5-11) and the **Report Results** section.

Figure 5-11: Filtering data using the Client Contact report

To filter the clients that are displayed in the **Report Results** section:

- **Tax Year** (Item #1 in Figure 5-11) — Display all clients with returns prepared at the site for the current year by selecting **Current Year**, and for the prior year by selecting **Prior Year**.
• **Federal Status and Federal Balance** (Item #2 in Figure 5-11) — By default, the report displays all clients. Modify the filter by selecting or clearing a filter check box.

• **Forms On or Not On Return** (Item #3 in Figure 5-11) — Filter for clients that have returns that either includes or does not include specific forms. Delete a previously chosen form from the filter by selecting **Remove** beside the form name.

• **Apply Filter** (Item #4 in Figure 5-11) — Click **Apply Filter** to run the report using the new filter settings. Click Reset to return to the default filter.

---

**Sorting the Filtered List**

The report displays in the results section at the bottom of the **Client Contact Report window** (item #5 in Figure 5-11). Click a column header to sort the list in ascending order by that category. Click the same column header again to reverse the sort order.

**Exporting and Printing the List**

Export the filtered list to a comma separated values (.CSV) file. To export the filtered list, click **Download as CSV File** and the list will open in your CSV or MS Excel window (item #6 in Figure 5-11). The file can be saved either as a CSV or an XLS file format. Print or save the file to the location of your choice.

**Printing Mailing Labels**

Download the report results into mailing label format (Avery 5160 Mailing Label format), that can be printed or saved as a pdf document. Click **Print Avery® 5160 Mailing Labels** (item #7 in Figure 5-11) to download, save and/or print.

---

**Fees Report**

**NOTE**

This report is available to the Administrator and the Office Administrator only.

This report displays the primary taxpayer’s SSN and name, refund amount, and bank, preparation, and additional fees.

To run the Fees report, from the Drake Zero **Home window**, go to **Reports > Fees**. The **Fees Report window** is opened. This window is divided into the **Filter Selection** section (Figure 5-12) and the **Report Results** section.

**Figure 5-12: Filtering data using the Fees report**
• (Item #1 in Figure 5-12) — Select to display client information of clients that have had returns prepared either in the current tax year or a prior year.

• (Item #2 in Figure 5-12) — By default, the report displays all clients. Modify the filter by selecting or clearing a filter check box.

• (Item #3 in Figure 5-12) — Filter for Federal Acks by date range the calendar icons to select beginning and ending dates.

• (Item #4 in Figure 5-12) — Filter for clients that have returns that either includes or does not include specific forms. Delete a previously chosen form from the filter by selecting Remove beside the form name.

• (Item #5 in Figure 5-12) — Click Apply Filter to run the report using the new filter settings.

Report Results

The report displays in the results section at the bottom of the Fees Report window. Click a column header to sort the list in ascending order by that category. Click the same column header again to reverse the sort order. Export the filtered list to a comma separated values (.CSV) file. To export the filtered list, click Download as CSV File and the list will open in your CSV or MS Excel window. The file can be saved either as a CSV or an XLS file format. Print or save the file to the location of your choice.

Export the filtered list to a comma separated values (.CSV) file, which can be opened and saved as a Microsoft Excel file (See for more details).

Login Audit Report

NOTE

This report is available to the Administrator and the Office Administrator only.

This report displays the login ID, name, and last login date.

To run the Login Audit report, go to Reports > Login Audit. The Login Audit Report is displayed.

Figure 5-13: Login Audit Report

Click an individual preparer’s User ID to display a complete list of every login date and time for the selected preparer, including the IP address that was used for that session. Click Back to Login Audit Report to return to the full login report window.

The Administrator can also click Download Full Audit Report to open a Microsoft Excel spreadsheet showing all logins at the site including: Preparer names and IDs, the IP address used for each session, and login dates and times.
Appendix: Forms and Screen Codes

The following list includes all the federal forms, schedules, etc., available in Drake Zero, and where they can be found in the Review section. The screen codes to enter in the Go to Form field to access these screens directly are also listed. For listings with multiple screen codes, use any of the codes listed to access that screen. Forms with a screen code of No Screen Code must be accessed by going to the appropriate tab and selecting the form.

**Dependent Forms**

<table>
<thead>
<tr>
<th>Form Name</th>
<th>Screen Code</th>
</tr>
</thead>
<tbody>
<tr>
<td>Dependents - Form 1040</td>
<td>2, DEP</td>
</tr>
<tr>
<td>Form 2120/8332 - Multiple Support Declaration</td>
<td>2120, 8332, SUPP</td>
</tr>
<tr>
<td>Form 2441 - Child and Dependent Care Expenses</td>
<td>2441</td>
</tr>
<tr>
<td>Form 8812 - Additional Child Tax Credit and Combat Pay</td>
<td>8812, CTC</td>
</tr>
<tr>
<td>Form 8814 - Parent’s Election to Report Child’s Interest, Dividends</td>
<td>8814</td>
</tr>
<tr>
<td>Form 8839 - Qualified Adoption Expenses</td>
<td>8839</td>
</tr>
</tbody>
</table>

**Income Forms**

<table>
<thead>
<tr>
<th>Form Name</th>
<th>Screen Code</th>
</tr>
</thead>
<tbody>
<tr>
<td>CLGY - Ministerial Income Computations</td>
<td>CLGY, CLER, CLRY</td>
</tr>
<tr>
<td>First-Time Homebuyer Credit Repayment</td>
<td>HOME</td>
</tr>
<tr>
<td>Foreign Employer Compensation</td>
<td>FEC</td>
</tr>
<tr>
<td>Form 1099-B - Capital Gains and Losses</td>
<td>99B</td>
</tr>
<tr>
<td>Form 1099-C - Debt Cancellation</td>
<td>99C</td>
</tr>
<tr>
<td>Form 1099-DIV - Dividend Income for Schedule B</td>
<td>DIV</td>
</tr>
<tr>
<td>Form 1099-G - Unemployment Compensation and All Other Government Grants</td>
<td>99G</td>
</tr>
<tr>
<td>Form 1099-INT - Interest Income for Schedule B</td>
<td>B, INT, SCH1</td>
</tr>
<tr>
<td>Form 1099-MISC - Miscellaneous Income</td>
<td>99M</td>
</tr>
<tr>
<td>Form 1099-R - Pensions</td>
<td>1099, 99R</td>
</tr>
<tr>
<td>Form 1099-RRB - Railroad Retirement Benefits</td>
<td>RRB</td>
</tr>
<tr>
<td>Form 1099-SSA - Social Security Benefits</td>
<td>SSA</td>
</tr>
<tr>
<td>Form 2439 - Notice to Shareholder of Undistributed Long-Term Capital Gains</td>
<td>2439</td>
</tr>
<tr>
<td>Form Name</td>
<td>Screen Code</td>
</tr>
<tr>
<td>--------------------------------------------------------------------------</td>
<td>-------------</td>
</tr>
<tr>
<td>Form 2555 - Foreign Earned Income - Part I</td>
<td>2555, 255B, 25B</td>
</tr>
<tr>
<td>Form 4137/8919 - Social Security and Medicare Taxes</td>
<td>4137, 8919, TIP, TIPS</td>
</tr>
<tr>
<td>Form 4797 - Gains/Losses from Sales of Assets</td>
<td>4797, SALE</td>
</tr>
<tr>
<td>Form 4835 - Farm Rental Income</td>
<td>4835</td>
</tr>
<tr>
<td>Form 4852 - Substitute for Form W-2/1099-R</td>
<td>4852</td>
</tr>
<tr>
<td>Form 5329 - Additional Tax on Qualified Plans</td>
<td>5329</td>
</tr>
<tr>
<td>Form 6198 - Computation of Deductible Loss</td>
<td>6198</td>
</tr>
<tr>
<td>Form 6252 - Installment Sales</td>
<td>6252</td>
</tr>
<tr>
<td>Form 6781 - Gains/Losses on Contracts, Straddles</td>
<td>6781</td>
</tr>
<tr>
<td>Form 8582 - Modified Adjusted Gross Income Worksheet for Line 7</td>
<td>8582</td>
</tr>
<tr>
<td>Form 8615 - Tax for Children with Investment Income Greater Than $1900</td>
<td>8615, KID, KIDS</td>
</tr>
<tr>
<td>Form 8824 - Like-Kind Exchanges</td>
<td>8824, LIKE</td>
</tr>
<tr>
<td>Form 8930 - Disaster Recovery Retirement Plan Distribution</td>
<td>8930</td>
</tr>
<tr>
<td>Form W-2 - Wage and Tax Statement</td>
<td>W2</td>
</tr>
<tr>
<td>Form W-2G - Gambling Income</td>
<td>W2G</td>
</tr>
<tr>
<td>Home - Sale of Primary Home</td>
<td>HOME</td>
</tr>
<tr>
<td>Income - Form 1040</td>
<td>3, INC</td>
</tr>
<tr>
<td>Modified Adjusted Gross Income Worksheet for Form 8582, Line 7</td>
<td>8582</td>
</tr>
<tr>
<td>Schedule C - Self-Employed Income</td>
<td>C</td>
</tr>
<tr>
<td>Schedule D - Capital Gain/Loss Carryovers</td>
<td>D2</td>
</tr>
<tr>
<td>Schedule D - Capital Gains and Losses</td>
<td>D, CG</td>
</tr>
<tr>
<td>Schedule E - Rental Income</td>
<td>E, RENT</td>
</tr>
<tr>
<td>Schedule E, Part II - Partnerships and Corporations</td>
<td>E2</td>
</tr>
<tr>
<td>Schedule E, Part III - Estates and Trusts</td>
<td>E3</td>
</tr>
<tr>
<td>Schedule E, Part IV - REMICs</td>
<td>E4</td>
</tr>
<tr>
<td>Schedule F - Farm Income</td>
<td>F, FARM</td>
</tr>
<tr>
<td>Schedule J - Farmer’s Income Averaging</td>
<td>J</td>
</tr>
<tr>
<td>Schedule K-1 for 1041</td>
<td>K1F</td>
</tr>
<tr>
<td>Schedule K-1 for 1065</td>
<td>K1P</td>
</tr>
<tr>
<td>Schedule K-1 for 1120S</td>
<td>K1S</td>
</tr>
<tr>
<td>VER - Verification of W-2</td>
<td>VER</td>
</tr>
</tbody>
</table>
### Deductions Forms

<table>
<thead>
<tr>
<th>Form Name</th>
<th>Screen Code</th>
</tr>
</thead>
<tbody>
<tr>
<td>Auto Expense Worksheet</td>
<td>AUTO</td>
</tr>
<tr>
<td>Form 1040 - Adjustments</td>
<td>4, ADJ</td>
</tr>
<tr>
<td>Form 1098 - Mortgage Interest</td>
<td>1098</td>
</tr>
<tr>
<td>Form 2106 - Employee Business Expenses</td>
<td>2106</td>
</tr>
<tr>
<td>Form 3903 - Moving Expenses</td>
<td>3903, MOVE</td>
</tr>
<tr>
<td>Form 4562 - Additional Depreciation Elections</td>
<td>10</td>
</tr>
<tr>
<td>Form 4562 - Depreciation</td>
<td>4562</td>
</tr>
<tr>
<td>Form 4562 - Depreciation Part 1</td>
<td>6</td>
</tr>
<tr>
<td>Form 4562 - Depreciation Part 4, 5b, 6</td>
<td>8</td>
</tr>
<tr>
<td>Form 4562 - Depreciation Parts 2 and 3</td>
<td>7</td>
</tr>
<tr>
<td>Form 4562 - Depreciation Parts 5a and 5c</td>
<td>9</td>
</tr>
<tr>
<td>Form 4684 - Casualties and Thefts</td>
<td>4684</td>
</tr>
<tr>
<td>Form 4952 - Investment Interest Expense Deduction</td>
<td>4952</td>
</tr>
<tr>
<td>Form 8283 - Noncash Charitable Contributions</td>
<td>8283</td>
</tr>
<tr>
<td>Form 8606 - IRA Contributions - Part I</td>
<td>8606, IRA</td>
</tr>
<tr>
<td>Form 8606 - IRA Contributions - Part II (ROTH)</td>
<td>ROTH</td>
</tr>
<tr>
<td>Form 8829 - Office in Home</td>
<td>8829</td>
</tr>
<tr>
<td>Form 8853 - Medical Savings Account (MSA)</td>
<td>8853, MSA</td>
</tr>
<tr>
<td>Form 8873 - Extraterritorial Income Exclusion</td>
<td>8873</td>
</tr>
<tr>
<td>Form 8889 - Health Savings Accounts</td>
<td>8889, HSA</td>
</tr>
<tr>
<td>Form 8903 - Domestic Production Activities Deduction</td>
<td>8903, DPAD</td>
</tr>
<tr>
<td>Schedule A - Itemized Deductions</td>
<td>A</td>
</tr>
<tr>
<td>Schedule H - Household Employment Taxes</td>
<td>H</td>
</tr>
<tr>
<td>Schedule SE - Self-Employment Tax</td>
<td>SE</td>
</tr>
<tr>
<td>SEP/SEHI Self-Employed Health Insurance/Pensions</td>
<td>SEP, SEHI</td>
</tr>
<tr>
<td>State and Local General Sales Tax Deduction Worksheet</td>
<td>STAX</td>
</tr>
</tbody>
</table>

### Credits Forms

<table>
<thead>
<tr>
<th>Form Name</th>
<th>Screen Code</th>
</tr>
</thead>
<tbody>
<tr>
<td>EIC1 - EIC Due Diligence - Qualifying Child</td>
<td>EIC1</td>
</tr>
<tr>
<td>EIC4 - EIC Due Diligence - Notes</td>
<td>EIC4</td>
</tr>
<tr>
<td>Form 1116 - Foreign Tax Credit</td>
<td>1116</td>
</tr>
<tr>
<td>Form Name</td>
<td>Screen Code</td>
</tr>
<tr>
<td>---------------------------------------------------------------------------</td>
<td>-------------</td>
</tr>
<tr>
<td>Form 3468 - Investment Credit</td>
<td>3468</td>
</tr>
<tr>
<td>Form 3800, Part 1 and 2 - Current Year Credits</td>
<td>3800</td>
</tr>
<tr>
<td>Form 3800, Part III - General Business Credit</td>
<td>GBC, OBC, OBTC</td>
</tr>
<tr>
<td>Form 4136 - Credit for Federal Tax Paid on Fuels</td>
<td>4136, FUEL</td>
</tr>
<tr>
<td>Form 4136 - Credit for Federal Tax Paid on Fuels - Part 2</td>
<td>(no screen code)</td>
</tr>
<tr>
<td>Form 4255 - Recapture of Investment Credit</td>
<td>4255</td>
</tr>
<tr>
<td>Form 5405 - First-Time Homebuyer Credit</td>
<td>5405, HBCR</td>
</tr>
<tr>
<td>Form 5695 - Residential Energy Credits</td>
<td>5695</td>
</tr>
<tr>
<td>Form 5884 - Work Opportunity Credit</td>
<td>5884</td>
</tr>
<tr>
<td>Form 6478 - Credit for Alcohol Used as a Fuel</td>
<td>6478</td>
</tr>
<tr>
<td>Form 6765 - Credit for Increasing Research Activities</td>
<td>6765</td>
</tr>
<tr>
<td>Form 8396 - Mortgage Interest Credit</td>
<td>8396, MORT</td>
</tr>
<tr>
<td>Form 8582-CR - Passive Activity Credit Limitations</td>
<td>CR</td>
</tr>
<tr>
<td>Form 8609 - Low-Income Housing Credit Allocation</td>
<td>8609</td>
</tr>
<tr>
<td>Form 8611 - Recapture of Low-Income Housing Credit</td>
<td>8611</td>
</tr>
<tr>
<td>Form 8801 - Credit for Prior Year AMT</td>
<td>8801</td>
</tr>
<tr>
<td>Form 8820 - Orphan Drug Credit</td>
<td>8820</td>
</tr>
<tr>
<td>Form 8826 - Disabled Access Credit</td>
<td>8826</td>
</tr>
<tr>
<td>Form 8834/8936 - Qualified Electric/Plug-in Vehicle Credit</td>
<td>8834, 8936, QEV</td>
</tr>
<tr>
<td>Form 8835 - Renewable Electricity and Refined Coal Production Credit</td>
<td>8835</td>
</tr>
<tr>
<td>Form 8844 - Empowerment Zone Credit</td>
<td>8844</td>
</tr>
<tr>
<td>Form 8845 - Indian Employment Credit</td>
<td>8845</td>
</tr>
<tr>
<td>Form 8846 - Employer SS and Medicare Taxes Paid on Certain Employees</td>
<td>8846</td>
</tr>
<tr>
<td>Form 8859 - DC First-Time Homebuyer Credit</td>
<td>8859</td>
</tr>
<tr>
<td>Form 8862 - Information To Claim Earned Income Credit After Disallowance</td>
<td>8862</td>
</tr>
<tr>
<td>Form 8863/8917 - Education Credits and Deduction</td>
<td>8863, 8917, EDU, EDUC</td>
</tr>
<tr>
<td>Form 8864 - Biodiesel Fuels Credit</td>
<td>8864</td>
</tr>
<tr>
<td>Form 8867 - Earned Income Credit Checklist</td>
<td>8867, EIC, EITC</td>
</tr>
<tr>
<td>Form 8874 - New Markets Credit</td>
<td>8874</td>
</tr>
<tr>
<td>Form 8880 - Credit for Qualified Retirement Savings Contributions</td>
<td>8880, SAVE</td>
</tr>
<tr>
<td>Form 8907 - Nonconventional Source Fuel Credit</td>
<td>8907</td>
</tr>
<tr>
<td>Form 8908 - Energy Efficient Home Credit</td>
<td>8908</td>
</tr>
<tr>
<td>Form 8909 - Energy Efficient Appliance Credit</td>
<td>8909</td>
</tr>
<tr>
<td>Form 8910 - Alternative Motor Vehicle Credit</td>
<td>8910</td>
</tr>
<tr>
<td>Form 8911 - Alternative Fuel Vehicle Refueling Property Credit</td>
<td>8911</td>
</tr>
<tr>
<td>Forms 8881/8882 - Employee Pension Plan/Employee Child Care</td>
<td>8881, 8882</td>
</tr>
<tr>
<td>Form Name</td>
<td>Screen Code</td>
</tr>
<tr>
<td>--------------------------------------------------------------------------</td>
<td>-------------</td>
</tr>
<tr>
<td>HBDD - First-Time Homebuyer Credit Due Diligence</td>
<td>HBDD</td>
</tr>
<tr>
<td>Pay - 1040 - Credits, Other Taxes, Payments</td>
<td>5, CRED, PAY</td>
</tr>
<tr>
<td>Schedule M - Making Work Pay and Government Retiree Credits</td>
<td>M</td>
</tr>
<tr>
<td>Schedule R - Credit for Elderly or the Disabled</td>
<td>R</td>
</tr>
</tbody>
</table>

### Health Care Forms

<table>
<thead>
<tr>
<th>Form Name</th>
<th>Screen Code</th>
</tr>
</thead>
<tbody>
<tr>
<td>ACA - Affordable Care Act Calculator</td>
<td>ACA</td>
</tr>
<tr>
<td>Federal Marketplace Lookups for Marketplace Affordability</td>
<td></td>
</tr>
<tr>
<td>Form 1095-A Health Insurance Marketplace Statement</td>
<td>95A</td>
</tr>
<tr>
<td>Form 8885 - Health Coverage Tax Credit</td>
<td>8885, HCTC, HIC, LTC</td>
</tr>
<tr>
<td>Form 8941 - Credit for Small Employer Health Insurance Premiums</td>
<td>SEHI, 8941</td>
</tr>
<tr>
<td>Form 8962 - Premium Tax Credit</td>
<td>8962</td>
</tr>
<tr>
<td>Form 8965 - Health Coverage Exemptions</td>
<td>8965</td>
</tr>
<tr>
<td>Health Insurance Coverage Information</td>
<td>HC</td>
</tr>
<tr>
<td>Long Term Care Premiums</td>
<td>LTC</td>
</tr>
<tr>
<td>SEHI Self-Employed Health Insurance/ SEP Pensions</td>
<td>SEHI, SEP</td>
</tr>
</tbody>
</table>

### Misc Forms

<table>
<thead>
<tr>
<th>Form Name</th>
<th>Screen Code</th>
</tr>
</thead>
<tbody>
<tr>
<td>Client Bill - Adjustments and Payments</td>
<td>BILL</td>
</tr>
<tr>
<td>COMP - Tax Return Comparison</td>
<td>COMP</td>
</tr>
<tr>
<td>Crop Insurance and Disaster Payments</td>
<td>CIDP</td>
</tr>
<tr>
<td>Form 1040-ES - Estimated Taxes</td>
<td>ES</td>
</tr>
<tr>
<td>Form 1040NR - Nonresident Alien Tax Return</td>
<td>NR</td>
</tr>
<tr>
<td>Form 1040NR - Other Information</td>
<td>NR3</td>
</tr>
<tr>
<td>Form 1040NR - Tax on Income Not Effectively Connected with a U.S. Business</td>
<td>NR2</td>
</tr>
<tr>
<td>Form 1040X - 2013 Amended Return</td>
<td>X</td>
</tr>
<tr>
<td>Form 1045 - Application for Tentative Refund</td>
<td>1045</td>
</tr>
<tr>
<td>Form 1045 - Schedule A - Net Operating Loss</td>
<td>NOL</td>
</tr>
<tr>
<td>Form 1310 - Refund Due a Deceased Taxpayer</td>
<td>1310, DECD</td>
</tr>
<tr>
<td>Form 2210 - Penalty for Underpayment of Estimated Tax</td>
<td>2210, PEN, UET</td>
</tr>
<tr>
<td>Form Name</td>
<td>Screen Code</td>
</tr>
<tr>
<td>-------------------------------------------------------------------------</td>
<td>-------------</td>
</tr>
<tr>
<td>Form 2555 - Foreign Earned Income - Part 1</td>
<td>2555</td>
</tr>
<tr>
<td>Form 2848 - Power of Attorney</td>
<td>2848, 8821, POA</td>
</tr>
<tr>
<td>Form 4506 - Request for Copy or Transcript of Tax Form</td>
<td>4506</td>
</tr>
<tr>
<td>Form 4868/2350 - IRS Extension</td>
<td>2350, 4868, EXT</td>
</tr>
<tr>
<td>Form 4970 - Tax on Accumulation Distribution of Trusts</td>
<td>4970</td>
</tr>
<tr>
<td>Form 4972 - Tax on Lump-Sum Distributions</td>
<td>4972, LUMP</td>
</tr>
<tr>
<td>Form 56 - Notice Concerning Fiduciary Relationship</td>
<td>56</td>
</tr>
<tr>
<td>Form 6251 - Alternative Minimum Tax</td>
<td>6251, AMT</td>
</tr>
<tr>
<td>Form 8082 - Notice of Inconsistent Treatment</td>
<td>8082</td>
</tr>
<tr>
<td>Form 8275 - Disclosure Statement</td>
<td>8275</td>
</tr>
<tr>
<td>Form 8379 - Injured Spouse Claim and Allocation</td>
<td>8379, INJ, INSP</td>
</tr>
<tr>
<td>Form 8379 - Injured Spouse Claim and Allocation - Other Income Detail</td>
<td></td>
</tr>
<tr>
<td>Form 8594 - Asset Acquisition Statement</td>
<td>8594</td>
</tr>
<tr>
<td>Form 8815 - Exclusion of Interest from Series EE Bonds</td>
<td>8815, EE</td>
</tr>
<tr>
<td>Form 8822 - Change of Address</td>
<td>8822</td>
</tr>
<tr>
<td>Form 8828 - Recapture of Federal Mortgage Subsidy</td>
<td>8828</td>
</tr>
<tr>
<td>Form 8857 - Request for Innocent Spouse Relief</td>
<td>8857, SPRE</td>
</tr>
<tr>
<td>Form 8866 - Interest Computation Under the Look-Back Method</td>
<td>8866, LOOK</td>
</tr>
<tr>
<td>Form 8914 - Additional Exemption for Housing Displaced Midwest Individuals</td>
<td>8914</td>
</tr>
<tr>
<td>Form 8948 - Preparer Explanation</td>
<td>8948</td>
</tr>
<tr>
<td>Form 9465 - Installment Agreement Request</td>
<td>9465, DEBT</td>
</tr>
<tr>
<td>Form 970 - LIFO Application</td>
<td>970, LIFO</td>
</tr>
<tr>
<td>Form 982 - Reduction of Tax Attributes Due to Discharge</td>
<td>982</td>
</tr>
<tr>
<td>Form TDF 90-22.1 - Report of Foreign Bank Accounts</td>
<td>9022</td>
</tr>
<tr>
<td>Form W-4 - Personal Allowances Worksheet</td>
<td>W4</td>
</tr>
<tr>
<td>Form W-7 - Application for ITIN</td>
<td>W7</td>
</tr>
<tr>
<td>Income Changes for Year 2013 to Recalculate Federal Estimates</td>
<td>ETA</td>
</tr>
<tr>
<td>Late Filing Interest and Penalty</td>
<td>LATE</td>
</tr>
<tr>
<td>Miscellaneous Return Options</td>
<td>MISC</td>
</tr>
<tr>
<td>Net Operating Loss Carryforward</td>
<td>LOSS</td>
</tr>
<tr>
<td>NOTE - Preparer Notes</td>
<td>NOTE</td>
</tr>
<tr>
<td>Schedule SCH - Explanation Schedule</td>
<td>SCH</td>
</tr>
<tr>
<td>Worksheet MFS - Income Allocation for Community Property States</td>
<td>622, MFS</td>
</tr>
</tbody>
</table>
Miscellaneous Screen Codes

The following screen codes are not available from any of the tabs in the Review section but are presented in the normal course of preparing a return.

<table>
<thead>
<tr>
<th>Form Name</th>
<th>Screen Code</th>
</tr>
</thead>
<tbody>
<tr>
<td>Consent to Disclosure of Tax Return</td>
<td>DISC</td>
</tr>
<tr>
<td>Consent to Use of Tax Return Information</td>
<td>CONS</td>
</tr>
<tr>
<td>Direct Deposit Information</td>
<td>8888, DD</td>
</tr>
<tr>
<td>PIN Information</td>
<td>8878, 8879, PIN</td>
</tr>
<tr>
<td>Taxpayer Information</td>
<td>1, DEMO, NAME</td>
</tr>
</tbody>
</table>
Index

A
Associating Screens 18

B
Bank Products 29
Blank Forms 40

C
Calculation Results 31
Check Printing 36
  Adjusting Check Alignment 37
  Available Checks 37
  Batch Printing Checks 38
  Finding a Check to Print 38
  Printing a Single Check 38
  Printing a Test Check 37
  Reprinting Checks 39
Client Status Report 42
  Client Statuses 42
  Filtering Data 42
Consent to Disclose 27
Consent to Use 27
Contacting Drake Support
  E-mail Drake Support 1
  Fax Support 2
  Telephone Support 1
Creating an Internet Favorite 3
Creating New Returns 14

D
Demographics 25
  Filing Status 25
    Indicating a Deceased Taxpayer 25
  Residency Information 26
  Return Elections 26
  Taxpayer Information 26
Detail Worksheets 19
Direct Debit 29
Direct Deposit 29
Drake Zero
  Associating Screens 18
  Creating New Returns 14
  Detail Worksheets 19
  EIN Database 18
  Finding & Opening Returns 13
Finding Returns 13
Home Window 13
Login Screen 3
Navigation 17
Opening Returns 13
Reports 42
Special Symbols 17
State Returns 19
Tabs 20
Tools 35
ZIP Code Database 18

E
EF Database 36
EIN Database 18
E-Pay 15
Estimator 39

F
Filing Status 25
Finding & Opening Returns 13
Firm Setup 10

H
Help 20
  Field-Level Help 20
  Section Help 21
Home Window in Drake Zero 13
  Creating New Returns 14
  Finding & Opening Returns 13

I
Interview Process 27

N
Navigation 17

O
Office Alerts 40

P
PIN Information 29
Preparer Setup 10
Pricing Setup 11
Printing the Return 16

Q
QuickCalc 16
R
Refund and Balance Due Options 29
Reports
  Client Contact Report 45
  Client Status Report 42
  Fees Report 46
  Login Audit Report 47
Results Tab 31
Return Audit 16
Return Elections 26

S
Setup
  Firm 10
  Options 10
  Preparer 10
  Pricing 11
Special Symbols 17
State Returns 20

T
Tabs 20
Tools
  Blank Forms 40
  Check Printing 36
  EF Database 36
  Office Alerts 40
  Tax Estimator 39

V
Viewing the Return 16

Z
ZIP Code Database 18