Menu

Search

Knowledge Base


11445: .NET Framework Version Necessary to Run Software


Drake Documents

What version of the Microsoft Framework do I need to run Drake Software and its components?

 

In order to run the Drake Tax and Drake Documents (previously Drake Document Manager) you must have a Microsoft .NET Framework 4.7 or higher installed on your computer. It is also required for GruntWorx integration.

If you do not have .NET Framework version 4.7 or higher installed, you can download the most up-to-date version through the Microsoft Website:

Note: Drake Documents is not available to users of Windows XP, Vista, or prior computer systems. Those users will have to update to a supported operating system.

For more information see the Related Links below.


Related Links


Also In This Category


Details
Article has been viewed 8.5K times.
Last Modified: Last Year
Options